Results 1 to 6 of 6

Thread: low sound volume with opensuse 11.0 on Dell Latitude D830

  1. #1
    v1pEr NNTP User

    Default low sound volume with opensuse 11.0 on Dell Latitude D830

    Hey folks

    I installed (like many others of course) opensuse 11.0 and I must say it's pretty good, there have been a lot of improvements in the new version and I really like it a lot.

    A problem I hae though is that the sound (with pulse audio) is really silent. With everything maxed out, it's still not half as loud as it was with previous suse versions, where should I start?

    Thanks in advance

  2. #2

    Default Re: low sound volume with opensuse 11.0 on Dell Latitude D83

    if you are tallking about a laptop, what is your sound card?HDA intel?
    if it is HDA intel, you have to specify the model of the sound card.

  3. #3
    v1pEr NNTP User

    Default Re: low sound volume with opensuse 11.0 on Dell Latitude D83

    Code:
    elise:/home/v1per/Desktop # hwinfo --sound
    26: PCI 1b.0: 0403 Audio device                                 
      [Created at pci.310]
      UDI: /org/freedesktop/Hal/devices/pci_8086_284b
      Unique ID: u1Nb.bHIrUAw8+c5
      SysFS ID: /devices/pci0000:00/0000:00:1b.0
      SysFS BusID: 0000:00:1b.0
      Hardware Class: sound
      Model: "Intel 82801H (ICH8 Family) HD Audio Controller"
      Vendor: pci 0x8086 "Intel Corporation"
      Device: pci 0x284b "82801H (ICH8 Family) HD Audio Controller"
      SubVendor: pci 0x1028 "Dell"
      SubDevice: pci 0x01fe 
      Revision: 0x02
      Driver: "HDA Intel"
      Driver Modules: "snd_hda_intel"
      Memory Range: 0xfebfc000-0xfebfffff (rw,non-prefetchable)
      IRQ: 21 (503 events)
      Module Alias: "pci:v00008086d0000284Bsv00001028sd000001FEbc04sc03i00"
      Driver Info #0:
        Driver Status: snd_hda_intel is active
        Driver Activation Cmd: "modprobe snd_hda_intel"
      Config Status: cfg=no, avail=yes, need=no, active=unknown

  4. #4

    Default Re: low sound volume with opensuse 11.0 on Dell Latitude D83

    my laptop is dell xps m1530, i have same problem with you !

    it trouble me a lot! the sound is so low.
    even i max all the input and output volume i can find,soud also not lound !
    what is the matter?

  5. #5
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: low sound volume with opensuse 11.0 on Dell Latitude D83

    Have you guys upped the volumes of *all* mixers?

    There are multiple ones in the KMix and GNOME Volume Control - do not use the PulseAudio volume control but the real desktop mixers. Also look at File / Change Device and go through those.

  6. #6
    wpjonesnh NNTP User

    Smile Re: low sound volume with opensuse 11.0 on Dell Latitude D83

    Thanks! Found the volume for the front speaker extremely low. Bumped it up and had all the sound I need......

    (I'm using gnome and it was under volume control through the application browser)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •