Results 1 to 3 of 3

Thread: Scrolling very slow in Firefox and other KDE Apps

  1. #1
    cirrus2008 NNTP User

    Default Scrolling very slow in Firefox and other KDE Apps

    Hello everyone,

    in OpenSuse 11.0 scrolling is _very_ slow in KDE 3. After installation it worked, then I tried compiz, saw it still crashes (with kdiff3) and disabled it.
    Since then the whole process of window rendering is extremely slow (I have an Intel DualCore with 1GB RAM, so Hardware cannot be the problem).

    Do you have any hints what could be the reason?
    (I really would not like to have to switch back to 10.3)

  2. #2
    Join Date
    Jun 2008
    Location
    NSW, Australia
    Posts
    55

    Default Re: Scrolling very slow in Firefox and other KDE Apps

    Need more details about your system really. Did your system ever act "normally".

    The basic approach is to trace back and reverse what you changed, including the "side effects". The side effects we don't know about are often the culprit.

    Where to start? Check to see if xgl was installed when you installed compiz. If so remove it. Check your graphics card driver - reinstall it if /etc/X11/xorg.conf expects it to be installed (look for entries like Load "glx" and Driver "nvidia" rather than "vesa".

    Of course without more details about your config, the problem could be due to a number of other things. The above items often cause "slowness".

  3. #3
    cirrus2008 NNTP User

    Default Re: Scrolling very slow in Firefox and other KDE Apps

    Hi watagan,

    yes, it worked before I tried compiz.
    And thanks for your hint; after I overwrote my configuration with sax2 (unchecked the 3D-accel Checkbox) and rebooted it now works perfectly again.
    I do not know, why the reboot was necessary, but a simple restart of X11 did not help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •