Results 1 to 2 of 2

Thread: Desktop Effects & Window Border Corruption

  1. #1
    RadiantFire NNTP User

    Default Desktop Effects & Window Border Corruption

    Hey, so I recently installed OpenSUSE 11.0 on a Dell XPS M1330 with a GeForce 8400M GS. I got the nvidia driver installed fun and desktop effects work, except for the fact there appears to be weird corruption in the window borders of inactive windows. They are almost entirely transparents, but have weird red lines as an outline. Has anyone experienced this and has a solution?

  2. #2

    Default Re: Desktop Effects & Window Border Corruption

    I had the same issue mate, i fixed it by uninstalling the repo driver and compiling the newest one from nvidia website, there is also a note how to install it (install kernel source, gcc and make). If You need any assistance on how to install this driver i can help
    P.S. The only drawback of compiling this driver is that sax2 can't "detect" the graphic card.
    I can tell You how to do it best. Before uninstalling repo driver backup Your xorg.conf file. After compiling overwrite new xorg.conf file with the old one. That is the best way to do it. Don't use sax2 because it will screw Your resolution again. Before compiling make sure to detect all proprietary keyboards and such to include it to xorg.conf . Wish You luck
    Last edited by BenderBendingRodriguez; 24-Jun-2008 at 02:26. Reason: Typo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •