Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: DSL Wireless setup

  1. #1

    Default DSL Wireless setup

    I just setup ATT DSL and the ethernet wired works fine. The problem is that on Suse 11 I do not know how to get the wireless working. It works fine on XP which I never use, and does not work on any version of Linux. I would appreciate any help getting this thing setup. Being wired is a pain. I am really happy with the latest version of Suse and look forward to being wireless again. Thank you. Ron

  2. #2
    mxd NNTP User

    Default Re: DSL Wireless setup

    Hi, i have the same problem. The network manager can't connect to 3 wireless networks, but a friend recommend me wicd and now i can connect to the wireless networks.

    wicd - home

    I have openSUSE 11.0

  3. #3

    Default Re: DSL Wireless setup

    Thanks but, that did not work. I set it up but, it just does not connect. It actually turns the light on for wireless on the modem/wireless router combo. I can get it to show on networkmanager as well, just no connection. Still trying. I know there is a way to do it, just have not found out how.

  4. #4
    Larry Finger NNTP User

    Default Re: DSL Wireless setup

    bearon50 wrote:
    > Thanks but, that did not work. I set it up but, it just does not
    > connect. It actually turns the light on for wireless on the
    > modem/wireless router combo. I can get it to show on networkmanager as
    > well, just no connection. Still trying. I know there is a way to do
    > it, just have not found out how.


    What wireless hardware do you have? Use 'lspci -n' in a terminal to
    find out.

    What does the command 'sudo iwlist scan' show?

    Larry

  5. #5
    mxd NNTP User

    Default Re: DSL Wireless setup

    You must disable the applet NetworkManager from the session start, and kill the process NetworkManager.

    I can't find a way to disable NetworkManager and work with de wicd, i try to disable network service and start manually the network interfaces but don't work.

  6. #6

    Default Re: DSL Wireless setup

    Here are the results: 00:00.0 0600: 8086:27a0 (rev 03)
    00:02.0 0300: 8086:27a2 (rev 03)
    00:02.1 0380: 8086:27a6 (rev 03)
    00:1b.0 0403: 8086:27d8 (rev 02)
    00:1c.0 0604: 8086:27d0 (rev 02)
    00:1c.1 0604: 8086:27d2 (rev 02)
    00:1c.2 0604: 8086:27d4 (rev 02)
    00:1d.0 0c03: 8086:27c8 (rev 02)
    00:1d.1 0c03: 8086:27c9 (rev 02)
    00:1d.2 0c03: 8086:27ca (rev 02)
    00:1d.3 0c03: 8086:27cb (rev 02)
    00:1d.7 0c03: 8086:27cc (rev 02)
    00:1e.0 0604: 8086:2448 (rev e2)
    00:1f.0 0601: 8086:27b9 (rev 02)
    00:1f.1 0101: 8086:27df (rev 02)
    00:1f.2 0101: 8086:27c4 (rev 02)
    00:1f.3 0c05: 8086:27da (rev 02)
    02:00.0 0200: 11ab:4363 (rev 12)
    05:00.0 0280: 8086:4222 (rev 02)
    08:03.0 0607: 1217:7134 (rev 21)
    08:03.2 0805: 1217:7120 (rev 01)
    08:03.3 0680: 1217:7130 (rev 01)
    08:03.4 0c00: 1217:00f7 (rev 02)
    linux-1b2y:/home/ronaldmichael # iwlist scan
    lo Interface doesn't support scanning.

    eth0 Interface doesn't support scanning.

    wmaster0 Interface doesn't support scanning.

    wlan0 Scan completed :
    Cell 01 - Address: 00:18:39:87:1A:20
    ESSID:"livefreeordie"
    Mode:Master
    Channel:6
    Frequency:2.437 GHz (Channel 6)
    Quality=91/100 Signal level=-40 dBm Noise level=-127 dBm
    Encryption keyn
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : TKIP
    Authentication Suites (1) : PSK
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : TKIP
    Authentication Suites (1) : PSK
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
    24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
    12 Mb/s; 48 Mb/s
    Extra:tsf=0000000581d0956d
    Cell 02 - Address: 00:1F:33:26:C8:E7
    ESSID:"Letty"
    Mode:Master
    Channel:6
    Frequency:2.437 GHz (Channel 6)
    Quality=42/100 Signal level=-84 dBm Noise level=-127 dBm
    Encryption keyn
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : TKIP
    Authentication Suites (1) : PSK
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : CCMP
    Authentication Suites (1) : PSK
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
    9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:tsf=00000115c3aafac4
    Cell 03 - Address: 00:1E:C7:EF:8C:49
    ESSID:"2WIRE062"
    Mode:Master
    Channel:11
    Frequency:2.462 GHz (Channel 11)
    Quality=99/100 Signal level=-23 dBm Noise level=-127 dBm
    Encryption keyn
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
    11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
    48 Mb/s; 54 Mb/s
    Extra:tsf=00000006673327d2

    pan0 Interface doesn't support scanning.
    I am using an ATT 2Wire router/modem they supplied, I tried to run a cable from my linksys router which worked with broadband but, it did not work. Ron

  7. #7
    Larry Finger NNTP User

    Default Re: DSL Wireless setup

    bearon50 wrote:
    > linux-1b2y:/home/ronaldmichael # iwlist scan
    > lo Interface doesn't support scanning.
    >
    > eth0 Interface doesn't support scanning.
    >
    > wmaster0 Interface doesn't support scanning.
    >
    > wlan0 Scan completed :
    > Cell 01 - Address: 00:18:39:87:1A:20
    > ESSID:"livefreeordie"
    > Mode:Master
    > Channel:6
    > Frequency:2.437 GHz (Channel 6)
    > Quality=91/100 Signal level=-40 dBm Noise
    > level=-127 dBm
    > Encryption keyn
    > IE: WPA Version 1
    > Group Cipher : TKIP
    > Pairwise Ciphers (1) : TKIP
    > Authentication Suites (1) : PSK
    > IE: IEEE 802.11i/WPA2 Version 1
    > Group Cipher : TKIP
    > Pairwise Ciphers (1) : TKIP
    > Authentication Suites (1) : PSK
    > Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18
    > Mb/s
    > 24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9
    > Mb/s
    > 12 Mb/s; 48 Mb/s
    > Extra:tsf=0000000581d0956d
    > Cell 02 - Address: 00:1F:33:26:C8:E7
    > ESSID:"Letty"
    > Mode:Master
    > Channel:6
    > Frequency:2.437 GHz (Channel 6)
    > Quality=42/100 Signal level=-84 dBm Noise
    > level=-127 dBm
    > Encryption keyn
    > IE: WPA Version 1
    > Group Cipher : TKIP
    > Pairwise Ciphers (1) : TKIP
    > Authentication Suites (1) : PSK
    > IE: IEEE 802.11i/WPA2 Version 1
    > Group Cipher : TKIP
    > Pairwise Ciphers (1) : CCMP
    > Authentication Suites (1) : PSK
    > Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6
    > Mb/s
    > 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36
    > Mb/s
    > 48 Mb/s; 54 Mb/s
    > Extra:tsf=00000115c3aafac4
    > Cell 03 - Address: 00:1E:C7:EF:8C:49
    > ESSID:"2WIRE062"
    > Mode:Master
    > Channel:11
    > Frequency:2.462 GHz (Channel 11)
    > Quality=99/100 Signal level=-23 dBm Noise
    > level=-127 dBm
    > Encryption keyn
    > Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
    > 11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36
    > Mb/s
    > 48 Mb/s; 54 Mb/s
    > Extra:tsf=00000006673327d2
    >
    > pan0 Interface doesn't support scanning.
    > I am using an ATT 2Wire router/modem they supplied, I tried to run a
    > cable from my linksys router which worked with broadband but, it did not
    > work. Ron
    >
    >


    Your wireless card is a PRO/Wireless 3945ABG and is receiving, which
    proves that the driver is installed and has firmware, etc.

    Is your 2Wire system the one with essid of 2WIRE062? You should
    configure your network devices to use NetworkManager, and then use the
    kicker applet to select that device. When it prompts, enter the WEP
    key found on the bottom of the router/modem.

    Connecting the WAN port of the Linksys to one of the LAN ports on the
    2Wire should work. Check the lights to ensure that the link is made.
    You will need to reboot the Linksys after making the connection. Using
    the wireless on the Linksys will add one extra level of NAT to your
    connection - you would be better off with a single level.

    Once you get the connection working, use a wired connection into the
    2Wire and change the encryption to some flavor of WPA. WEP can easily
    be broken.

    Larry

  8. #8

    Default Re: DSL Wireless setup

    So far it is up and running but, I think it is only running because it is going through my Linksys router as when I moved it into the living room it stopped and when I could not get it up again I ran it through my router and it is back up again. It is slower through the Linksys router though. Thanks for all your help, I am happy to be wireless again. Ron It seems I was overlooking one thing in the setup with the encryption. I kept skipping a checkbox on one of the settings. Ron

  9. #9

    Default Re: DSL Wireless setup

    Finally got it working without the other router. And it is fast finally. How do I change to wpa?

  10. #10
    Larry Finger NNTP User

    Default Re: DSL Wireless setup

    bearon50 wrote:
    > Finally got it working without the other router. And it is fast
    > finally. How do I change to wpa?


    Connect to your router/modem via a wired connection. Direct a browser
    to the address of the router itself (I think it is 192.168.1.254 - it
    has been a while since I set up one of these.). You will have to log
    in and then will see the configuration pages.

    There is a PDF manual on the 2Wire web pages that explains how to do this.

    Larry

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •