Results 1 to 3 of 3

Thread: wireless card (WMP300N) driver setup setup?

  1. #1

    Default wireless card (WMP300N) driver setup setup?

    I just installed opensuse 11, and I am trying to setup my wireless, Linksys WMP300N, i remember I had it working before in 10.3, but I cannot remember exactly what I did to get it to work.

    All I remember was I installed the driver using ndiswrapper and configure my wireless with some command.

    I tried installing the driver on 11, the steps I took are as follows:

    ndiswrapper -i bcmwl5.inf
    ndiswrapper -l (to make sure its installed)
    modprobe ndiswrapper

    From here I am stuck, I am not too sure what to do. I tried restarting the network services but it does not show up. Am i missing something?

    Damoun.H.

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: wireless card (WMP300N) driver setup setup?

    now you've done that, go to YaST - network devices - network settings & configure there.don't forget to put ndiswrapper in the module section of hardware

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: wireless card (WMP300N) driver setup setup?

    i did this, but no luck. I set the module name to ndiswrapper, but when i go back to network services, under the hardware tab, module name is empty, i try typing in that and no luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •