Results 1 to 3 of 3

Thread: Sound/Mouse problem

  1. #1

    Default Sound/Mouse problem

    When I move my mouse I get a high pitched squeal which appears to be from the PC speaker. It is VERY annoying.

    1) This has appeared since upgrading to SUSE 11, didn't happen with SUSE 10.3 & doesn't happen with windows (dual boot work PC).

    2) I have a separate speaker system attached, it isn't coming from there, but within the case.

    3) Soundcard is built in ICH7 thing in my Dell Optiplex GX620.

    4) I have disabled everything I can in kmix, but it doesn't stop it. There is no control in kmix for the actual pc speaker in the case (assuming there is one).

    5) My mouse is a wired USB one.

    Any ideas?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Sound/Mouse problem

    Quote Originally Posted by holcus View Post
    I get a high pitched squeal which appears to be from the PC speaker.
    Disable your mic in the mixer and see if that makes a difference.

  3. #3

    Default Re: Sound/Mouse problem

    Quote Originally Posted by oldcpu View Post
    Disable your mic in the mixer and see if that makes a difference.
    Hi,
    I already tried that. I've turned everything off in the mixer and checked it with the alsactrl command line mixer too. It still does it and it didn't do it with SUSE 10.3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •