Frequently, when openSuse 11 starts I get a notice of a security update available for xorg-x11-Xvnc. If I choose the option to allow the update, the update fails. The 'more information' that can be obtained says:

"nothing provides OpenOffice_org = 2.4.1.5 needed by OpenOffice_org-en-GB-2.4.1.5-3.2.noarch"

I have no idea what this means or how to get around it.

Note the '=' in the text string. This is not a typo - I copied and pasted the error message into this forum post.

Any advice?