Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: SUSE 11 and VMWARE Server 1.0.6

  1. #11
    trasentino NNTP User

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Well, I posted prematurely, because I found my own solution. The default repositories did not have the latest version of VMWare Server available, just 1.0.5.

    I downloaded the RPM for the latest version of VMWare Server 1.0.6here and added my desktop (where the RPM was saved) as a repository in Software Management. This allowed me to update and reinstall using the Perl script and things are back in working order.

    Hope this helps anyone else experiencing the problem.

  2. #12
    mkooijman NNTP User

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    sorry it don't work for me, still got the error 2 with compiling.

    Mels

  3. #13
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Quote Originally Posted by mkooijman View Post
    sorry it don't work for me, still got the error 2 with compiling.

    Mels
    Hi mkooijman,

    Using which vmware version? And where do you exactly get the error (on what module)? The newest vmware versions should build normally.

    Also: do you have the packages;
    binutils
    make
    gcc
    gcc++
    kernel-source

    installed prior to running vmware-config.pl?

    Cheers,
    Wj
    Have a lot of fun!

  4. #14
    mkooijman NNTP User

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Hi Wj,

    Yes they are installed, first i did a update from Suse 10.3 to 11. VMware server give no problems with compiling. After a clean install from Suse 11, I get the compile error from the vmmon part.
    I reinstalled 10.3 and go friday on holliday, when I'm back I do a fresh install again on a test system/ If it give troubles i open a new thread on the forum.

    Thanks for your reply,
    Mels

  5. #15
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Well, have yourself a good one (vacation) and wishing you luck with the reinstall.

    Cheers,
    Wj
    Have a lot of fun!

  6. #16

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    I've turned off compiz and I upgraded to 1.0.7 and I still have a blank screen when I execute "vmware" on the command-line.

    Here's the errors I'm getting from the logs.

    Sep 12 12:25:06: vmui| Log for VMware Server pid=5992 version=1.0.7 build=build-108231 option=Release
    Sep 12 12:25:06: vmui| Gtk: Failed to load module "gnomebreakpad": /usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/lib/libstdc++.so.6)
    Sep 12 12:25:06: vmui| Using log file /tmp/vmware-torresj/ui-5992.log
    Sep 12 12:25:06: vmui| HAL04LoadHALLibraries: Could not dlopen libhal.so.0.
    Sep 12 12:25:06: vmui| HAL05LoadHALLibraries: Could not dlopen libdbus-1.so.1 or libdbus-1.so.2.
    Sep 12 12:25:06: vmui| HostDeviceInfoFindHostIDECDROMs: /proc/ide could not be explored. Unable to enumerate host IDE cdroms.
    Sep 12 12:25:06: vmui| SMBIOS: can't open /dev/mem
    Sep 12 12:25:06: vmui| VmhsHostInfoPopulateSystem: Could not get information from smbios to populate VMDB.
    Sep 12 12:25:06: vmui| HOSTINFO: Seeing Intel CPU, numCoresPerCPU 1 numThreadsPerCore 1.
    Sep 12 12:25:06: vmui| HOSTINFO: This machine has 1 physical CPUS, 1 total cores, and 1 logical CPUs.
    Sep 12 12:25:07: vmui| System libcrypto.so.0.9.7 library is older than our library (90707F < 9070DF)
    Sep 12 12:25:07: vmui| Gtk: Refusing to add non-unique action 'ListNewTeamAction' to action group 'App Actions'
    Sep 12 12:25:07: vmui| Dlg::GetButtonInfo(): Duplicate GTK icon/label pair: _Stop and _Stop
    Sep 12 12:25:07: vmui| Dlg::GetButtonInfo(): Duplicate GTK icon/label pair: _Forward and _Forward
    Sep 12 12:25:07: vmui| Dlg::GetButtonInfo(): Duplicate GTK icon/label pair: _Information and Information
    Sep 12 12:25:07: vmui| Caught signal 11 -- pid 5995
    Sep 12 12:25:07: vmui| SIGNAL: eip 0xb677a5a4 esp 0xbff5e90c ebp 0xb67cf850
    Sep 12 12:25:07: vmui| SIGNAL: eax 0x7e451fc9 ebx 0xb67d1d20 ecx 0x8d edx 0x7e451fc9 esi 0xb67cf850 edi 0x0
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e90c : 0x0000000a 0x088905e0 0x088905e0 0xb677d568
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e91c : 0xb67b40a8 0xb67cd418 0x00000000 0xb67d1d20
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e92c : 0xb67cf850 0xb67cd44c 0xbff5e97c 0xb677a459
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e93c : 0x7e451fc9 0xb67cf850 0x00000000 0x00000000
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e94c : 0xb67cf850 0x00000000 0x00000000 0xb67d1d20
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e95c : 0x08890580 0xb67cd418 0xbff5e9ec 0xb677a632
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e96c : 0x0000000a 0x08890580 0x08890598 0xb6775225
    Sep 12 12:25:07: vmui| SIGNAL: stack 0xbff5e97c : 0x7e451fb9 0xb67cd44c 0xb67d1d20 0xb6774cd4
    Sep 12 12:25:07: vmui| Backtrace:
    Sep 12 12:25:07: vmui| Backtrace[0] 0xbff5e458 eip 0x827b8b0
    Sep 12 12:25:07: vmui| Backtrace[1] 0xbff5e5b8 eip 0x8507b73
    Sep 12 12:25:07: vmui| Backtrace[2] 0xbff5e628 eip 0x8507dea
    Sep 12 12:25:07: vmui| Backtrace[3] 0xb67cf850 eip 0xffffe400
    Sep 12 12:27:41: vmui| vmdbLayout::rpc::Mgr::~Mgr: 4 reqs pending.

    I've posted this issue to vmware server group but no luck there. Any suggestions? Thanks!

    Jose

  7. #17
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Hi Jose,

    Double check to see that the packages gcc *and* gcc-c++ are installed and re-run vmware-config as root. Do all the modules build?
    Have a lot of fun!

  8. #18

    Default Re: SUSE 11 and VMWARE Server 1.0.6

    Here's my listing of the compilers.

    rpm -qa | grep gcc

    libgcc43-4.3.1_20080507-6.1
    gcc43-info-4.3.1_20080507-6.1
    gcc-info-4.3-39.1
    gcc43-c++-4.3.1_20080507-6.1
    gcc-c++-4.3-39.1
    gcc43-4.3.1_20080507-6.1
    gcc-4.3-39.1

    I think I have all gcc compilers required.

    Second, I was able to compile software using vmware-config.pl but I still have the issues. Any other ideas? Thanks!

    Jose

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •