Results 1 to 10 of 10

Thread: Sound volume is far too low

  1. #1

    Default Sound volume is far too low

    The sound volume on my laptop is far too low, although the volume is set at 100 %. I use openSUSE 11.0.

    It's a multiboot computer, and in Fedora 9 and Ubuntu 8.04 I don't have this problem.

    I have a Sony Vaio VGN-BX296VP laptop. The soundcard is this:
    82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
    The driver is: snd-hda-intel

    Who can help me?

    Pjotr.

  2. #2
    Robert Smits NNTP User

    Default Re: Sound volume is far too low

    pjotr123 wrote:

    >
    > The sound volume on my laptop is far too low, although the volume is set
    > at 100 %. I use openSUSE 11.0.
    >
    > It's a multiboot computer, and in Fedora 9 and Ubuntu 8.04 I don't have
    > this problem.
    >
    > I have a Sony Vaio VGN-BX296VP laptop. The soundcard is this:
    > 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
    > The driver is: snd-hda-intel
    >
    > Who can help me?
    >
    > Pjotr.
    >

    Did you go to the mixer and turn up the master volume and PCM?

    Bob

    --
    bob@rsmits.ca * You are in a maze of UUCP
    (Robert Smits, Ladysmith BC) * connections, all alike.....



  3. #3

    Default Re: Sound volume is far too low

    Yes, I did.

    However, I've already found the solution: in Yast there's another sound volume slider, which was at 68 %. (Yast - Hardware - Sound). Now it's at 100 % too, and I'm happy. :-)

    Thanks for your willingness to help me.

  4. #4

    Default Re: Sound volume is far too low

    Thanks for this - worked for me also on my T61.

  5. #5
    skalyanasundaram NNTP User

    Smile Re: Sound volume is far too low

    thanks.. worked for me too in Dell XPS 1530

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Sound volume is far too low

    > in Yast there's another sound
    > volume slider, which was at 68 %. (Yast - Hardware - Sound). Now it's at
    > 100 % too, and I'm happy. :-)


    that does not seem to be true for all sound cards/drivers...this is no
    sound slider in my YaST..

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

  7. #7

    Default Re: Sound volume is far too low

    Hi,

    Just installed a new copy of openSuse in my Sony Vaio VGN-G11XN and all seems too work nicely!

    However the sound is still far too low, I've check all the sliders and they are all set up to the max hbut that doesn't seem to be enough as I need to put my ear next to the speaker to be able to hear.

    My sound card is a 82801G Intel High Definition Audio ICH7 family, Does anyone have any suggestions?

    Thanks a lot!

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Sound volume is far too low

    Quote Originally Posted by trafficman View Post
    Hi,

    Just installed a new copy of openSuse in my Sony Vaio VGN-G11XN and all seems too work nicely!

    However the sound is still far too low, I've check all the sliders and they are all set up to the max hbut that doesn't seem to be enough as I need to put my ear next to the speaker to be able to hear.

    My sound card is a 82801G Intel High Definition Audio ICH7 family, Does anyone have any suggestions?

    Thanks a lot!
    I recommend you start a new thread on this.

  9. #9

    Default Re: Sound volume is far too low

    Thanks, I will do

  10. #10
    gatino NNTP User

    Default Re: Sound volume is far too low (vaio g11)

    I was having the exact same symptoms as trafficman with a g11 under opensuse 11.0 (also tried with a ubuntu 8.10 livecd) ...

    Turns out setting model=basic in /etc/modprobe.d/sound as oldcpu suggested, not forgetting to set all sliders to max, did the trick volume-wise.

    Not sure that's the best solution but it beats holding the speakers to my ears ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •