Results 1 to 2 of 2

Thread: Xinerama problems on SUSE 11.0 w/ ATI 2400 XT

  1. #1

    Default Xinerama problems on SUSE 11.0 w/ ATI 2400 XT

    I've just installed SUSE 11 to a new desktop (Dell Optiplex 755), and am having trouble getting Xinerama mode to work. Under SaX2 (YaST -> Hardware -> Graphics Card and Monitor), I am given the option to activate Dual Head Mode, and under the configuration there the option to activate Xinerama mode is enabled. However, when I restart X I am still seeing the same desktop on both monitors useless replicated exactly.

    I have tried reinstalling the ATI drivers from the ATI repository and rebooting. The monitors are both Dell 2007FPs and were used in Xinerama mode on my old desktop with SUSE 10.3 installed. They are currently connected by the DVI port to the video cards single DVI output using the dual-monitor splitter provided with the card. Additionally this hardware configuration works in Xinerama mode under MS XP.

    Oh, and I also just noticed that the "Activate 3D Acceleration" option is unchecked and disabled.

    Solutions / Debugging assistance would be most welcome!

  2. #2

    Default Re: Xinerama problems on SUSE 11.0 w/ ATI 2400 XT

    Solved:

    Reboot at runlevel 3, log in as root and run "sax2 -r"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •