Results 1 to 3 of 3

Thread: wine wont install in 11.0

  1. #1

    Default wine wont install in 11.0

    hi
    Newbie here
    I have tried to install wine, when install in add/remove progs, a very long list of Install additional packages is displayed, cannot scroll or anything else to get at bottom of message to ok it. So cannot install, is this a bug or am I missing something?
    Thanks in anticipation
    graham

  2. #2

    Default Re: wine wont install in 11.0

    Generally speaking, you should only need to install the wine (and probably wine-doors ) packages to get a functional wine set-up. I'm not sure why you need to install so many packages. Unless you're trying to install the -devel packages, which are for compiling sources/development. You don't need those just to run windows programs using wine, you'd only want them is you were using wine to port a windows program that you wrote to linux.

  3. #3

    Default Re: wine wont install in 11.0

    Hi
    Downloaded wine 1.0 from Wine HQ this worked fine
    Graham

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •