Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wireless-less again:)

  1. #1

    Default Wireless-less again:)

    Hello to everyone!

    I am terribly sorry for making the same stupid questions again, since Im quite sure the answers are already somewhere around here, its just that I cant find them.

    Somehow Ive managed to install Suse 11.0 (dual boot, writing this from WinXP), I have no experience whatsoever with Linux, I get spots when I read about this Yast-thingy and other non-windoze stuff... anyway, am not giving up and asking 4 help

    Help!

    Here it comes: wireless connection in Windows works out of the box even with my Asus WL520g router, which itself works only when it wishes to. In Suse it doesnt work but also I have no idea, where to start making it work. I do have a looong cable to physicaly connect computer with router, just dont know what to do then.

    So, where do I start, what do I do? :blush:

    THANY YOU for any ideas

  2. #2

    Default Re: Wireless-less again:)

    Hi, welcome to the forums! Do u use gnome or kde and what wireless card do u have on your laptop? Have u added any repositories yet?
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  3. #3

    Default Re: Wireless-less again:)

    Hi, thanx for your help

    I use gnome. It says here: Broadcom 802.11b/g WLAN, is that the wireless card??? I dont even know what a repository is, so I think I havent added any

  4. #4

    Default Re: Wireless-less again:)

    Alright then lets get started.

    A repository is like a server that allows u to install and update programs from, there could be an update repo and there could be a repo for drivers and programs such as openoffice, etc.

    Alright, first go to yast in gnome and click on software repositories.

    Now there should be 3 of them listed there all ready, they r:

    update
    OSS
    NON-OSS

    enable them and set them to automatically refresh.

    Now visit this page:

    Additional YaST Package Repositories - openSUSE

    add the repos for version 11.0 (I hope this is the one u r using)

    I suggest the following

    Packman
    VLC Video Lan Client
    If u have a Nvidia or ATI card then add theirs otherwise u can leave them.
    MadWifi
    Beryl,Compiz and XGL
    Banshee
    Gnome Community
    Gnome Stable
    Wine
    Mozilla
    openoffice.org Stable
    openoffice.org extras

    these r the ones I have added as well

    u can add a repo opening software repositories like I told u earlier and click on ADD and specify URL and add that specific repos URL and give it a name for example

    for the nvidia repo u do

    Repository Name: Nvidia
    URL: download.nvidia.com/opensuse/11.0

    this is an example to help u understand

    after doing all this update your system and then lets get on to wireless

    I don't have a broadcom card and I think it needed ndiswrapper to work before but that was a long time back so if any other suse user has one then please tell me if it works with madwifi.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  5. #5
    Join Date
    Jun 2008
    Location
    Denmark
    Posts
    68

    Default Re: Wireless-less again:)

    As I understand we shall not use ndiswrapper in 11.0 - only if nothing else works.

    Larry Finger pointed in another thread about Broadcom wireless chips a new, very smart way of installing the right fireware. Start a command prompt and have your admin password. Then type or copy/paste:

    sudo /usr/sbin/install_bcm43xx_firmware

    Boot after that and go into Yast ->m Network Devices -> Network Card. Here you should see your wifi-nic, which you can configure with wireless data.

    Jan

    UPS - you shall stay connected with your long cable to the Internet while doing it!

  6. #6

    Default Re: Wireless-less again:)

    OK, so I've added the repositories(HA!)

    I also did the thing janoholm suggested, but I have no "network card option" under network devices..?

    I read that thread about ndiswrapper, too, so I hope something else works - the windows messups is what got me here in the first place

  7. #7

    Default Re: Wireless-less again:)

    haha ok good work

    have up updates your system after adding the repos?

    go to yast and then online update
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  8. #8

    Default Re: Wireless-less again:)

    I keep getting this:

    Can't provide file './suse/noarch/linux-kernel-headers-2.6.25-8.1.noarch.rpm' from repository 'openSUSE-DVD 11.0'

    when trying to update

    What about this NetworkManager 7.0 thing, where do I get one, would it help??

  9. #9

    Default Re: Wireless-less again:)

    is your opensuse 11.0 install dvd inserted when this pops up...if not, put it and away you go with the updates etc. i think other people here have you sorted in helping you out for wireless so ill leave it to them, and pop back if needed.

  10. #10

    Default Re: Wireless-less again:)

    Ok, stupid me It works now, I got the system updated!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •