Results 1 to 2 of 2

Thread: 11.0 - "Security Update" dependency error

  1. #1
    Join Date
    Jun 2008
    Location
    Illinois, USA
    Posts
    30

    Default 11.0 - "Security Update" dependency error

    So, since updating to 11.0, now every time I start up the updater tells me I have a "security update available" (xorg-x11-Xvnc-), but as soon as I tell it to update, it gives me a "dependency resolution failed" error:

    crystalspace-1.2.1-0.pm.1.i586 requires libode.so.0, but this requirement cannot be provided

    Would anyone happen to know how to get this fixed? Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Illinois, USA
    Posts
    30

    Default Re: 11.0 - "Security Update" dependency error

    (Update):
    Was able to fix this by going into the snazzy new Update button under the YaST software manager - through this route instead of the system-tray app, I was given other options such as updating to a different version from the respository, which fixed the error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •