Results 1 to 8 of 8

Thread: VMware virtual machine problem.

  1. #1
    rafaelreuber NNTP User

    Default VMware virtual machine problem.

    I tried install OpenSuse 11 in a VMware virtual machine. During instalation an error occurred: the hard disk didn't found. Someone knows how to solve this problem?

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    28

    Default Re: VMware virtual machine problem.

    which type of vmware did you use?
    i met this problem with old 1.0.1 vmware server. updating to 1.0.6 solved this problem.

  3. #3
    rafaelreuber NNTP User

    Default Re: VMware virtual machine problem.

    I use VMware Workstation 5.

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: VMware virtual machine problem.

    Which SCSI controller did you choose during the configuration of the virtual machine?

    You might need to switch them around.

  5. #5
    Join Date
    Aug 2008
    Location
    Amersfoort, Netherlands
    Posts
    12

    Default Re: VMware virtual machine problem.

    If you choose SCSI choose the LsiAdapter not the Busadapter. You'd probably need to rebuild your VM (throw the other away) after having defined a HD, once you choose the type of adapter.
    Regards,
    Martien

  6. #6
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,235

    Default Re: VMware virtual machine problem.

    On Fri, 2008-11-07 at 08:16 +0000, makker nl wrote:
    > If you choose SCSI choose the LsiAdapter not the Busadapter. You'd
    > probably need to rebuild your VM (throw the other away) after having
    > defined a HD, once you choose the type of adapter.


    Not sure of the context of the thread... but you can change
    adapter types without much issue... no need to rebuild it all.



  7. #7
    Join Date
    Aug 2008
    Location
    Amersfoort, Netherlands
    Posts
    12

    Default Re: VMware virtual machine problem.

    Oh, could you eleborate on where? I couldn't find it.
    If you open the vmdk files you can change it but that is not enough.

    Regards,
    Martien

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,337
    Blog Entries
    15

    Default Re: VMware virtual machine problem.

    Quote Originally Posted by makker nl
    Oh, could you eleborate on where? I couldn't find it.
    If you open the vmdk files you can change it but that is not enough.

    Regards,
    Martien
    Hi
    If you open the <vmware_machine>.vmdk and change the line shown below
    to either lsilogic or buslogic.
    Code:
    ddb.adapterType = "buslogic"
    I've found I need to use buslogic for openSUSE 11 vm's

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 23:21, 2 users, load average: 0.25, 0.09, 0.09
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •