Results 1 to 4 of 4

Thread: openSUSE updater: can't resolve config problem

  1. #1
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Unhappy openSUSE updater: can't resolve config problem

    Keeps inviting me to update Firefox, however every time I try I get this error message.

    Removal of (44712) MozillaFirefox-2.0.0.12-5.1.i586(@System) failed: Error:
    Subprocess failed. Error: RPM failed: Usage: usr/bin/update-mime-database
    search path could not be processed and updated. error: %postun(
    MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit status 1

    I upgraded from 10.3. I have tried rpm -e, rpm --initdb and --rebuilddb all to no effect.

    Any suggestions welcome

  2. #2

    Default Re: openSUSE updater: can't resolve config problem

    What happens if you update from YaST online update, or by running 'zypper dup'?

  3. #3
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: openSUSE updater: can't resolve config problem

    SOLVED

    rpm -e MozillaFirefox-2.0.0.12-5.1 --noscripts --nodeps

  4. #4
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: openSUSE updater: can't resolve config problem

    Thank you for replying.

    I tried most things including YOU. Didn't try zipper dup. Searching out there I found a similar problem which contained a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •