Results 1 to 6 of 6

Thread: each time I startup opensuse 11 it shows this bug message

  1. #1

    Default each time I startup opensuse 11 it shows this bug message

    ok guys,

    each time I my opensuse 11 system statrs it shows me this message. I am not sure where to report this, so I am placing it here.
    you can see it on my google album.

    Picasa Web Albums - Martin - openSuse 11 s...

    or the text of the window is.
    title of window: PackageKit Error
    in window text: An internal system error has occurred
    A problem that were not expecting has occurred.
    Please report this bug with the error description.
    More details window: openSUSE:11.0: Valid metadata not found at specified URL(s)

    so the question is how to fix it?

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: each time I startup opensuse 11 it shows this bug message

    freeangel007,

    It might be that one of your repos is causing this. Go into YaST|Software
    Repositories and try to disable your repos. If that prevents the error you
    just need to find out which one it is that's the problem. Enable them back
    one by one until you find the one causing the error.


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

  3. #3

    Default Re: each time I startup opensuse 11 it shows this bug messag

    I have experienced the same problem on a fresh install of v11 with Gnome. It appears that there are problems with gnome-packageIT in this release. The repositories are accessible when viewed in a web browser.

  4. #4
    li_chen NNTP User

    Default Re: each time I startup opensuse 11 it shows this bug messag

    I have similar problem. I just installed OpenSuse-11.0-2.6.25.5.1.1. Each time I logged in, I saw this message:

    "PackageKit Error
    An internal system error has occurred. A problem that we were not expecting has occurred. Please report this bug with the error description."

    Then, the system froze. I have to bounce the power. Please help.

    Nathan

  5. #5
    Join Date
    Jun 2008
    Location
    Omaha, NE
    Posts
    526

    Default Re: each time I startup opensuse 11 it shows this bug messag

    The problem doesn't occur with KDE. However, the place to post the bug would be here:

    https://bugzilla.novell.com/index.cgi

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: each time I startup opensuse 11 it shows this bug messag

    Quote Originally Posted by li_chen View Post
    "PackageKit Error
    An internal system error has occurred. A problem that we were not expecting has occurred. Please report this bug with the error description."
    PackageKit is the background update manager in GNOME.

    The errors mentioned in the OP suggests there is a link in YaST > Software Repositories that does not seem to be valid.

    The error may become evident by opening a terminal console and manually refreshing the repositories, in a terminal;
    su - (and enter root pw)
    zypper ref

    Possibly you'll get an error on one of the repositories being refreshed.

    As for PackageKit, you can stop it from loading at login by going into GNOME's Control Center, selecting SESSIONS and disabling the packagekit item startup.
    To then get your updates use , YaST > Online Update. It does a fine job.


    @li_chen, to exclude another issue being the problem, what filesystem did you choose? ext3, reiserfs? or other?
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •