Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Secondary Hard Drive Not visible

  1. #1

    Default Secondary Hard Drive Not visible

    Hey everyone. Okay i'm new to OpenSUSe so don't be too hrd on me. I've just done a completely default installation of openSUSE 11 with a GNOME desktop. I have a second hard drive installed for toring movies, music, pictures etc. I can't find it now. How do i mount it and how do i make the icon for it appear so ican mount it by clicking? Thanks in advance for any help...

  2. #2

    Default Re: Secondary Hard Drive Not visible

    Go to yast2 partitioner and see if it's there.
    If you see it click it and click edit and give it a mount point e.g, /Entertainment

  3. #3

    Default Re: Secondary Hard Drive Not visible

    Quote Originally Posted by conram View Post
    Go to yast2 partitioner and see if it's there.
    If you see it click it and click edit and give it a mount point e.g, /Entertainment
    Thanks for your help. I tried what you said a few times but then i couldn't reboot and had to reinstall each time. I don't get it. This last time i instlled the entire OS on just one partition. Is it better the other way or just a matter of preference?

  4. #4

    Default Re: Secondary Hard Drive Not visible

    I seem to be hanging here and there with everything on one partition.

  5. #5
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Secondary Hard Drive Not visible

    Hi & welcome!

    What exactly do you mean by hanging here and there? Does your system go gaga when you have the second disk mounted?

    For us to get a better idea of your disk layout, could you post the terminal output of ' sudo /sbin/fdisk -l ' ?
    Have a lot of fun!

  6. #6

    Default Re: Secondary Hard Drive Not visible

    Quote Originally Posted by Magic31 View Post
    Hi & welcome!

    What exactly do you mean by hanging here and there? Does your system go gaga when you have the second disk mounted?

    For us to get a better idea of your disk layout, could you post the terminal output of ' sudo /sbin/fdisk -l ' ?
    I actually went back to Mint for the time being I will come back to OpenSUSE when i have time again to mess with it to make it work

    Anyway the problem i was hving seems to e that the mouse pointer actually got to where it just stopped working when the computer finished booting. And when i tried to et a mount point for the secondary hard drive the computer would not boot. Thoe were the only two problems i seemed to be having.

    Now when i come bck to trying it again should i follow the default partition setting the installer wants to use? With the three partitions?

  7. #7

    Default Re: Secondary Hard Drive Not visible

    Okay i'm about to try this again. I want to have the whole thing on one partition on my primary hard drive with the second hrd drive being left alone save that it actually mounts and is visible when i boot up. What exactly do i have to do during tht portion of setup to achieve that?

  8. #8

    Default Re: Secondary Hard Drive Not visible

    Okay i installed from the DVD. I had some trouble installing KDE 4 so i went to 3.5
    I'm having some of the same trouble i had before. I set a mount point for the secondary hard drive and now it won't boot. I'm having to use a live cd to post this. Maybe i will have better luck installing from that.

    Anyone have any idea?

  9. #9
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Secondary Hard Drive Not visible

    Angelbeast wrote:
    > Okay i installed from the DVD. I had some trouble installing KDE 4 so i
    > went to 3.5
    > I'm having some of the same trouble i had before. I set a mount point
    > for the secondary hard drive and now it won't boot. I'm having to use a
    > live cd to post this. Maybe i will have better luck installing from
    > that.
    >
    > Anyone have any idea?


    Does it boot when the secondary drive is out and fail when it is in? Does it
    fail early? If the answer to both questions is yes, it is likely that your BIOS
    is reordering the drives. See if your BIOS can be modified to fix this problem.
    I had this problem when I added a PATA drive to a computer with a pair of SATA
    drives.

    Just adding a mount point shouldn't cause the boot to fail. If you got it wrong,
    it should just output an error message.

    Larry

  10. #10

    Default Re: Secondary Hard Drive Not visible

    Quote Originally Posted by lwfinger View Post
    Angelbeast wrote:
    > Okay i installed from the DVD. I had some trouble installing KDE 4 so i
    > went to 3.5
    > I'm having some of the same trouble i had before. I set a mount point
    > for the secondary hard drive and now it won't boot. I'm having to use a
    > live cd to post this. Maybe i will have better luck installing from
    > that.
    >
    > Anyone have any idea?


    Does it boot when the secondary drive is out and fail when it is in? Does it
    fail early? If the answer to both questions is yes, it is likely that your BIOS
    is reordering the drives. See if your BIOS can be modified to fix this problem.
    I had this problem when I added a PATA drive to a computer with a pair of SATA
    drives.

    Just adding a mount point shouldn't cause the boot to fail. If you got it wrong,
    it should just output an error message.

    Larry
    ahhh...i'll check that right now...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •