Results 1 to 2 of 2

Thread: Madwifi Install problem Request for help

  1. #1
    Join Date
    Jun 2008
    Location
    France
    Posts
    24

    Default Madwifi Install problem Request for help

    Context
    SE Linux 2.6.25.5-1.1-default i686
    PCMCIA card TP-Link WN610G

    I declared http:/madwifi.org/suse/11.0 in the repositories
    At the time of installaing madwifi in YAst when I selected the
    madwifi-kmp-default-0.9.4_2.6.25.1-i_586 module I was told the following:
    nothing provides kernel (vmlinux) = ef0147c0fae49e41 which is required by madwifi-kmp-default-0.9.4_2.6.25.1-i_586 (translated from French)
    No other choice being available I decided to install madwifi without this kmp module.
    When using the modprobe ath_pci command I received the folowing:
    FATAL: module ath_pci not found

    Probably kernel version related problem??!!
    Please help me.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Madwifi Install problem Request for help

    Take a look at harryc56's interim solution in this thread. He even provided links to the rpms that he created.
    Madwifi-kmp issues With 11.0 - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •