Results 1 to 5 of 5

Thread: Install fails on Asus P5E-VM HDMI

  1. #1

    Unhappy Install fails on Asus P5E-VM HDMI


    My problem (using 64bit versions of OpenSUSE):

    Neither LiveCD will boot all the way. They both lock up solid with (none):/ # on the screen. This appears to happen during the video probe.

    Installing from the DVD results in a hard lockup during what appears to be the video probe shortly after I'm told not to panic. I'm left with a non-flashing cursor on a black screen and have to hard reset to get out of it.

    I've tried disabling everything to do with ACPI, APIC, and APM in the BIOS and kernel options. I've also tried setting plug-n-play OS to no in the BIOS.

    My system consists of the following:

    Asus P5E-VM HDMI motherboard with BIOS version 0506
    stock BIOS settings - nothing overclocked
    Intel 6750 Dual-core CPU
    8G RAM
    1 IDE DVD burner
    2 SATA drives
    sda = Seagate 160g
    sdb = Seagate 750g
    Chimei CMV 221D LCD Monitor
    Logitech wireless (USB) mouse & keyboard
    through Aten CS-1758 KVM

    Installed operating systems before trying to install openSUSE 11 were WindowsXP 64-bit (on sda) and Mandriva Spring 2008.1 (on sdb)

    Is this a lost cause or is there something I'm missing?

    Thanks for any help,

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: Install fails on Asus P5E-VM HDMI


    I'm not familiar with this HW, but a few thoughts comes to mind.
    Have you tried installing the 32 bit version?
    Have you tried setting the video to VESA during the install?

    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

  3. #3

    Default Re: Install fails on Asus P5E-VM HDMI

    Thank you for the suggestions. I have no desire to try the 32-bit versions. I'm on a hunt for a good 64-bit linux that will work with my hardware.

    I forgot to mention in my original post that if I try Vesa mode I don't even get the flashing cursor when the screen goes black and everything locks up.

    Thanks again,

  4. #4
    madcore NNTP User

    Angry Re: Install fails on Asus P5E-VM HDMI

    I have same motherboard, core2duo E6750, 2GB RAM dual chennel. 32-bit version openSuse 11.0 fails when start X-server(both, intel and vesa driver!).
    Any ideas?

  5. #5

    Default Re: Install fails on Asus P5E-VM HDMI

    I've given up on OpenSuse. FWIW Mandriva and Pardus both work fine with my setup. Sorry I don't have any good suggestions.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts