Results 1 to 4 of 4

Thread: Problem with KDE musicman.

  1. #1
    jbrsubscribe NNTP User

    Default Problem with KDE musicman.

    I am running openSUSE 11.0. Whenever I try to run the KDE musicman
    application I get a popup from the KDE Control Module with the following
    information:
    =============================================================================
    "The specified library musicman could not be found.
    The diagnostic is:
    Library file for "kcm_musicman.la" not found in paths.

    Possible reasons:
    - An error occurred during your last KDE upgrade leaving an orphaned control
    module.
    - You have old third party modules lying around.

    Check these points carefully and try to remove the module mentioned in the
    error message. If this fails, consider contacting your distributor or
    packager.
    =============================================================================-

    My question is: Where do I find this poor orphan of a control module, so
    that I can get rid of it?

    I have installed KDE a second time, but that did not help.
    All help will be appreciated.

    jbr





  2. #2

    Default Re: Problem with KDE musicman.

    KDE musicman is part of KDE. I think it is installed as part of KDE multimedia stuff.
    I my case I installed KDE from the normal DVD that comes with openSUSE 11.0.

  3. #3
    google01103 NNTP User

    Default Re: Problem with KDE musicman.

    cjbrathw wrote:

    >
    > KDE musicman is part of KDE. I think it is installed as part of KDE
    > multimedia stuff.
    > I my case I installed KDE from the normal DVD that comes with openSUSE
    > 11.0.
    >
    >

    I've installed and run musicman and have for a real long time but have never
    gotten the kcontrol module to function

    also it's a seperate dl and install from Pavkman and there's no rpm for 11.0
    so either compile or try and use the 10.3 one
    --
    Suse 11.0 x64, Kde 3.5.9, Gnome 2.20, Opera 9.x weekly

  4. #4

    Default Re: Problem with KDE musicman.

    thanks for your response. I did try to compile, but it produced a whole bunch of errors. I think I'll try the 10.2 version from Packman.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •