Results 1 to 6 of 6

Thread: ctrl+alt+backspace

  1. #1
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default ctrl+alt+backspace

    The keyboard combination ctrl+alt+backspace does nothing when I press it twice. As this combination is the only way I have of getting back to my desktop after my favourite game freezes, I kind of need to get it fixed.

    Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: ctrl+alt+backspace

    chyrania wrote:
    > The keyboard combination ctrl+alt+backspace does nothing when I press it
    > twice. As this combination is the only way I have of getting back to my
    > desktop after my favourite game freezes, I kind of need to get it
    > fixed.


    There's no guarantee that a crashed X session will leave you with
    an available keyboard that isn't grabbed by an errant application
    or left in a locked up state. My guess is that the keyboard is
    completely unusable in your case.

    If you have a different machine, you can attempt to ssh into
    your locked up machine and manually kill processes and see if
    things turn to normal again.

  3. #3
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: ctrl+alt+backspace

    I don't have another machine. What are my options?

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: ctrl+alt+backspace

    Is the CAPS Lock light still working when you press the key? Thats just a quick test to see if the keyboard (and PC) is still functional.

    Have you also tried to switch with <ALT><F1> - <ALT><F7>?
    Have a lot of fun!

  5. #5
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: ctrl+alt+backspace

    The keyboard still functions. For instance, ctrl+esc bring up the process dialog. Other keyboard combinations also work.

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: ctrl+alt+backspace

    is this openSUSE 11.0 you are on?

    You could try adding;

    Code:
    Option "ZapWarning" "False"
    to your xorg.conf.

    That should instantly back out of X without the warning beep feature.

    ps. the option goes in the ' Section "ServerFlags"



    Also could it be possible your game or another app has the <ALT><Ctrl><Backspace> combination mapped?
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •