Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: How to start Compiz with OpenSUSE 11.0?

  1. #1
    7sudden NNTP User

    Question How to start Compiz with OpenSUSE 11.0?

    Finally got things installed and configured, but I have no idea how to start Compiz.

    I'm running the latest nVidia drivers for my 8800gtx, and I've installed compiz and restarted X

    What else am I missing?

  2. #2
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: How to start Compiz with OpenSUSE 11.0?

    Look for desktop effects in the menu, under applications > utilities > desktop. You can enable and configure compiz from there. This is definitely something that could have been made easier to find.

  3. #3
    7sudden NNTP User

    Thumbs up Re: How to start Compiz with OpenSUSE 11.0?

    Thanks a million!

    Quote Originally Posted by coomac View Post
    Look for desktop effects in the menu, under applications > utilities > desktop. You can enable and configure compiz from there. This is definitely something that could have been made easier to find.

  4. #4
    Join Date
    Jun 2008
    Location
    San Salvador, El Salvador (Central America).
    Posts
    45

    Question Re: How to start Compiz with OpenSUSE 11.0?

    Hi,

    Doing this way it start compiz for the actual session, but after logoff and then login compiz is not started automatically, I have to enable desktop effects again manually.

  5. #5

    Default Re: How to start Compiz with OpenSUSE 11.0?

    Or you can use run and type "compiz --replace ccp " w/out the qoutes.
    Not using kde but I think you can add it in the autostart.
    I am using xfce4 and I add compiz to run in my xfce4auto started applications

  6. #6
    vagskarm NNTP User

    Default Re: How to start Compiz with OpenSUSE 11.0?

    Quote Originally Posted by xcallejas View Post
    Hi,

    Doing this way it start compiz for the actual session, but after logoff and then login compiz is not started automatically, I have to enable desktop effects again manually.
    I had the same issue, but after disabling desktop effects from 4.0 system settings->desktop, compiz starts automatically after every reboot.

  7. #7
    torbenk NNTP User

    Default Re: How to start Compiz with OpenSUSE 11.0?

    Quote Originally Posted by vagskarm View Post
    I had the same issue, but after disabling desktop effects from 4.0 system settings->desktop, compiz starts automatically after every reboot.
    Well, I still have the same Problem. KDE 3.5 won't remember that I turned on desktop effects. Do you mean with "4.0" Kde 4?
    Anyone knows how i configure that in KDE 3.5?

  8. #8

    Default Re: How to start Compiz with OpenSUSE 11.0?

    Having the same problem. Compiz won't start automatically, but I can start it with simple-ccsm.
    After I started Compiz I'am unable to disable it. Only way is reboot. After reboot Compiz is disabled again.

    Using KDE 3.5

    regarts Victor
    System:
    OS: OpenSuse 11 / Windows XP
    PC: Dell Inspirion 9400 Notebook
    GPU: Nvidia Geforce Go 7800
    CPU: Intel Centrino Duo 2* 1833 MHz

  9. #9
    Join Date
    Jun 2008
    Location
    San Salvador, El Salvador (Central America).
    Posts
    45

    Default Re: How to start Compiz with OpenSUSE 11.0?

    In KDE 4 you can autostart Compiz by selecting it from:

    Control manager -> session manager -> windows manager

    the next time you start KDE it will start compiz in place of kwin.


    In KDE 3.5 it's a little more difficult, you need to edit the text file:

    $HOME/.kde/share/config/ksmserver

    and add the line in [General]

    defaultWM=compiz-manager


    the next time you will have compiz in place of kwin.

    rgds.

  10. #10

    Default Re: How to start Compiz with OpenSUSE 11.0?

    No, same result. Compiz just wont start automatically and after I started it manually, I cannot disable it again.

    Victor
    System:
    OS: OpenSuse 11 / Windows XP
    PC: Dell Inspirion 9400 Notebook
    GPU: Nvidia Geforce Go 7800
    CPU: Intel Centrino Duo 2* 1833 MHz

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •