Results 1 to 4 of 4

Thread: Suse 10.3 - Compiz/Screenlet issue in Gnome

  1. #1

    Default Suse 10.3 - Compiz/Screenlet issue in Gnome

    I loaded Compiz in my gnome session, configured it to use Compiz as window manager and this all works fine. I also started Screenlet with some applets active to start automatically.

    Just the way it is set up in KDE. But in KDE it all works again when I log in, but in Gnome I always have to start the fusion-icon manually, otherwise it is not started and I'm missing my window decorator borders. I even made sure that the running applications are saved in my current session by using the session tool in the control center.

    The screenlet applet is autostarted but the applets itself which are supposed to open do not open at all.

    How can I make sure that Compiz starts automatically with gnome and with the compiz window manager active and that the screenlet tool opens the applets at login (like it does in my KDE session) ?

    Thanks.

  2. #2

    Default Re: Suse 10.3 - Compiz/Screenlet issue in Gnome

    for the compiz fusion

    ->computer->more applications->"right click on the cpmiz fusion icon, add to startup programs"

    or you can edit your gconf settings. not sure about the applets though

  3. #3

    Default Re: Suse 10.3 - Compiz/Screenlet issue in Gnome

    I'll try the add to startup.

    I have the same issue with cairo-dock. It is also not started, I'll try that one too.

    The applets are in fact all started from python scripts like "python -u name_of_script.py"

    Not sure how to add that one to the startup items. Maybe with a bash script ??

    Any advice is welcome.

  4. #4

    Default Re: Suse 10.3 - Compiz/Screenlet issue in Gnome

    OK, got it. I also found the way to add more autostart applications to the gnome system.

    Compiz now starts fine as well as Cairo Dock. Thanks for the tip.

    I'll start a new topic on the screenlet issue, it's more complex than I thought.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •