Results 1 to 4 of 4

Thread: Cannot access installation media

  1. #1

    Default Cannot access installation media

    I have installed ver 11.0 from a live CD and I have problem with setting the DNS addresses.

    I set the DNS addresses in "Yast/Network Settings", but when I try to finish it, I got an error in the window "Saving Network Configuration", on item "Activate network services":

    Cannot access installation media (Medium1).

    The "show details" line shows following URL:
    download.opensuse.org/distribution/11.0/repo/non-oss

    "Download (curl) error for 'http://download.opensuse.org/distribution/11.0/repo/non-oss/repodata/repomd.xml':
    Error code:
    Error message: Couldn't resolve host 'download.opensuse.org'"

    But I think the above URL is invalid. I have tried to access the URL with the web browser and but it says it's a invalid URL.

    After the error, the file /etc/resolv.conf" cleared and I have to edit it manually to get the DNS to work again.

  2. #2
    Join Date
    Mar 2008
    Location
    San Diego (California)
    Posts
    475

    Default Re: Cannot access installation media

    that url is invalid, in fact if you type it in any browser you'll get an Object not found error.

    Try this
    Index of /distribution/11.0/repo/non-oss/suse
    ~ There are 10 types of people. Those who understand binary, and those who don't. ~

  3. #3

    Default Re: Cannot access installation media

    Maybe you are misunderstanding me. It wasn't me who typed the invald URL, it was accessed by the "Yast/Network Settings" tool.

  4. #4
    Join Date
    Mar 2008
    Location
    San Diego (California)
    Posts
    475

    Default Re: Cannot access installation media

    is that an entry in your repos list ?
    ~ There are 10 types of people. Those who understand binary, and those who don't. ~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •