Results 1 to 5 of 5

Thread: Can't update

  1. #1

    Default Can't update

    It has been a day since I installed OpenSUSE 11 and I can't say that I am very impressed byt the way things are turning out. I can't use desktop effects (i could in all previous 10.x versions) but the worst thing of all is I can't update my software. I keep on getting that cool orange star appearing in my Gnome Taskbar and every time I try to install the updates I get:

    ------------------------------
    nothing provides OpenOffice_org = 2.4.1.5 needed by OpenOffice_org-en-GB-2.4.1.5-3.2.noarch
    xchat-lang-2.8.4-109.1.i586 requires xchat = 2.8.4, but this requirement cannot be provided
    liferea-lang-1.4.15-18.1.i586 requires liferea = 1.4.15, but this requirement cannot be provided
    gstreamer-0_10-plugins-good-lang-0.10.7-38.1.i586 requires gstreamer-0_10-plugins-good = 0.10.7, but this requirement cannot be provided
    libpurple-lang-2.4.1-28.1.i586 requires libpurple = 2.4.1, but this requirement cannot be provided
    ------------------------------


    I have tried a million times... I think the only way arround this is to skip the updates all together... Not what I was expecting from v11.
    Besides NOT installing the updates, has anybody got any other idea how I can fix this?

    Thanks
    Spyros Papaspyropoulos
    Internet Specialist
    www.x2interactive.gr | www.papaspyropoulos.com | www.webdesignblog.gr (In Greek)

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: Can't update

    ToxicWaste,

    I've been running version 11 ever since RC1 and I'm just loving it.
    It's worked flawlessly out of the box for me.

    Your problems looks to be related to the software repositories. What repos
    do you have setup? You can check in YaST|Software Repositories.


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer/NSC Sysop
    Telindus Sweden AB

  3. #3
    Join Date
    Jun 2008
    Location
    Friesland
    Posts
    207

    Default Re: Can't update

    well I had problems with the default update repos too. to me it seemed that the opensuse.org repo was being hammered by all downloads and updates, so I changed my main OSS and NON-OSS repos to a local mirror in the yast2 repo setting and since then it has been fine for me, maybe that would help for you as well?!

    stefan
    "The day Microsoft makes something that doesn't suck is the day they make a vacuum cleaner"
    OS: Fedora9, RHEL5, CENTOS5, Arch, OpenSuSe11
    Hardware: Dell Precision M65

  4. #4
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Can't update

    Same here... but this is how I solved it;

    I deleted the auto update feature (like beagle), these two just don't work for me.
    If you want to update just go to YaST and do it manually. Specially if you have a nVidia driver like me that you need to run after each kernel (or kernel header !) update.
    Anyway I like to select everything manually.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  5. #5

    Default Re: Can't update

    Ok, so how do I know with what repos to replace the ones I have?
    Spyros Papaspyropoulos
    Internet Specialist
    www.x2interactive.gr | www.papaspyropoulos.com | www.webdesignblog.gr (In Greek)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •