Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Kinternet problem

  1. #1

    Default Kinternet problem

    When I try to start kinternet I get a pop up message saying:

    Connection to the local and remote server refused. Maybe smpppd is not running or you are not a member of the group"dialout". Also check the settings in the dialogue "Various settings".

    My ethernet card is working, I have a static IP address assigned. I've set a provider through yast - network - dsl devices. My user is a member of the dialout group. Smpppd package is installed, although I'm not sure how to check if it's running. Or how to start it if it's not running. I'm using KDE 4.
    Any help on getting my internet connection to work?

  2. #2

    Default Re: Kinternet problem

    is this happening on kde 4?

    edit:

    yeah sorry I have this same problem as well, I didn't read u were using kde 4, it works fine on 3.5 when I tried it.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  3. #3

    Default Re: Kinternet problem

    if anyone can help here that would be really appreciated
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  4. #4

    Default Re: Kinternet problem

    Alright so can someone tell us command line commands to connect to dsl so if even if kinternet doesn't work in kde 4 users should be able to connect.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  5. #5

    Default Re: Kinternet problem

    So is this a KDE 4 problem in general or can it be fixed?
    Can we use network manager to manually start pppoe connections?

  6. #6

    Default Re: Kinternet problem

    yes, its a kde 4 problem and not a problem with suse cause kinternet was designed for kde 3.5.9 and works perfectly with that and I just checked

    is it ok if I ask u to make a bug report on bugzilla.novell.com?
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  7. #7
    sayyidhassan NNTP User

    Default Re: Kinternet problem

    i had a similar problem,go to Yast/system/system services and then enable smppd.it worked for me.of course am running KDE4

  8. #8

    Default Re: Kinternet problem

    Quote Originally Posted by sayyidhassan View Post
    i had a similar problem,go to Yast/system/system services and then enable smppd.it worked for me.of course am running KDE4
    really? can someone confirm this I don't have any suse machine where I am now.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  9. #9
    Join Date
    Jun 2008
    Location
    Cape Town South Africa
    Posts
    92

    Default Re: Kinternet problem

    I have the same internet connection problem as described above.
    I have just tried enabing smpppd in system services (it was not enabled) and it has not solved my problem. Kinternet does not even run if I start it I get the error message:

    Connection to remote server refused. Maybe smpppd is not running. also check the server settings in the dialog "various settings"

    when I close this error message Kinternet closes also.

    The Network card I am using is shown as a Realtek "RTL 8139/8193c.8139c+" I have seen that this card was a problem in earlier versions of suse I wonder if it is related!!

  10. #10
    Join Date
    Jun 2008
    Location
    Cape Town South Africa
    Posts
    92

    Default Re: Kinternet problem

    Ok I got it working this is what i did

    1. I got an internet connection with a PCMCIA 3g data card (11.0 detected the card when i inserted it and allowed a connection with TTYUSB0)
    2. updated opensuse in yast2
    3. updated Knetworkmanager in yast2(I selected all components)
    4. updated Kinternet
    5. updated smpppd

    this then allowed me to start Kinternet (I had earlier enabled smpppd in yast >system>system services check it is still enabled after the update)

    The only change i made in kinternet under various settings was in the server tab I selected "on local machine" but I see it has revered back to Automatic detection.

    this together with getting the realtek RTL 8139 card configured with 8139too module (details in a post further up the tree)has got it working.

    I hope this helps its taken me 5 days to get it right.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •