Results 1 to 2 of 2

Thread: Can't load kernel SuSE 11.0 (Mini CD)

  1. #1

    Default Can't load kernel SuSE 11.0 (Mini CD)

    Hi Everyone,

    I'm trying to upgrade my server from 10.3 to 11.0; I tried the upgrade in a VMWare virtual server, on my laptop before proceeding with the upgrade on my server.

    The VMWare installation and upgrade of 10.3 to 11.0 went perfect...

    Now I have tried, booting from the Mini CD, and wanted to do the upgrade, but it won't load the kernel. Here is the steps:

    1. Booting from the Mini CD, choosing Installation (tried with Option test too)
    2. System goes loading kernel ... 100% switching to text screen where is says, loading kernel into memory (or something similar)
    3. Then the screen goes, something like a Matrix screen saver, blue, and other ASCII is on the screen, and the PC holds !

    Any suggestions on what is causing the problem during load of kernel / installation?

  2. #2

    Default Re: Can't load kernel SuSE 11.0 (Mini CD)

    I had a similar situation. What is your chipset? I have an AMD64 with Nvidia chipset and it seems to choak on it sometimes. I used the latest boot cd and it worked fine.
    "Reality is merely an illusion, albeit a very persistent one."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •