Results 1 to 6 of 6

Thread: How to stop Sounds :D

  1. #1
    sharpOverride NNTP User

    Unhappy How to stop Sounds :D

    Hi, I've just installed openSUSE 11, and I can't find how to stop those annoying sounds whenever I minimize/maximize a window.

    I'm a long time XP user and there we have a Sounds etc.. that allows shutting down or changing the sound theme.

    Where do I find something like that ?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: How to stop Sounds :D

    Quote Originally Posted by sharpOverride View Post
    Hi, I've just installed openSUSE 11, and I can't find how to stop those annoying sounds whenever I minimize/maximize a window. I'm a long time XP user and there we have a Sounds etc.. that allows shutting down or changing the sound theme.

    Where do I find something like that ?
    Welcome to our forum, and thank you for participating.

    In KDE-3.5.9 (under openSUSE-11) one can go to KMENU > Personal Settings > Sound & Multimedia > System Notifications. ....

    If you are not using KDE-3.5.9, well, apologies but I lost my crystal ball in the last stock market crash (it wasn't that good a crystal ball) and I'm horrible at guessing everyone's desktop.

    Reference winXP, ... good thing the winXP install that came to my PC did not have such a setting, as I would NOT have a clue where to look in winXP (nor am I interested in learning).

    Good on 'ya for learning more than one OS!!

  3. #3
    sharpOverride NNTP User

    Default Re: How to stop Sounds :D

    =)) I like u'r style..

    I have Kde4, No System notifications found

    P.S. This isn't the first time I've used Linux, it's jut I've mostly done C programming and shell scripting on it

    Also.. sorry for posting here it just looked like the right place to do it cause of da' name ( How to )

    Isn't there a bash program/command I could run ?

  4. #4
    Join Date
    Jun 2008
    Location
    Australia
    Posts
    103

    Default Re: How to stop Sounds :D

    I think,
    '

    ummm

    oh yes. Start>configure desktop>notifications.

    switch the kde sounds off in there....I think..
    if it aint broken...dont let me near it

  5. #5
    sharpOverride NNTP User

    Default Re: How to stop Sounds :D

    Thanks allot, found it .

    If any moderator wants to remove/move this post he's welcome

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: How to stop Sounds :D

    Quote Originally Posted by sharpOverride View Post
    Thanks allot, found it .

    If any moderator wants to remove/move this post he's welcome
    When it comes to KDE-4, we are all learning !

    Reference being new to openSUSE, here are some top level concepts that might be of interest: Concepts - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •