Results 1 to 7 of 7

Thread: Xvnc Strangeness (openSUSE 11)

  1. #1

    Default Xvnc Strangeness (openSUSE 11)

    Is there something drastically different in the version of Xvnc that comes with oS 11 than the version from 10.3? I can connect via UltraVNC from a Windoze box fine, but using Chicken of the VNC from a Mac, the X screen comes up, but it almost immediately drops the connection. Worked like a champ on 10.3. What should I be looking for and where to fix it?

    Thanks,
    Sam

  2. #2
    Join Date
    Jun 2008
    Location
    England
    Posts
    15

    Default Re: Xvnc Strangeness (openSUSE 11)

    I too am wondering if there is something wrong with Xvnc or vncserver on 11, I'm having all sorts of different problems getting vnc to work.

  3. #3
    joakimsen NNTP User

    Default Re: Xvnc Strangeness (openSUSE 11)

    Yes there is certainly something wrong. The more I search the more I see that this issue is coming up.

    http://bugzilla.novell.com

    I know its a pain but if you want it fixed you need to sign up on that site and file a bug report. Right now Novell/SUSE stance on the issue is there is no problem, so we need to submit a massive number of bug reports so they get the idea that it is indeed broken.

  4. #4
    Join Date
    Jun 2008
    Location
    England
    Posts
    15

    Default Re: Xvnc Strangeness (openSUSE 11)

    The problem with me filling a bug report is that I don't know exactly what the problem I am having is. "VNC does not work right" probably does not consitute a good bug report. Perhaps someone more experienced with VNC could test it out.

  5. #5
    Tilman Schmidt NNTP User

    Default Re: Xvnc Strangeness (openSUSE 11)

    hammettt schrieb:
    > The problem with me filling a bug report is that I don't know exactly
    > what the problem I am having is. "VNC does not work right" probably
    > does not consitute a good bug report. Perhaps someone more experienced
    > with VNC could test it out.


    Well, of course "VNC does not work right" is not a good bug report.
    But I bet you can do better than that. "Cannot connect to openSUSE 11
    with VNC client xyz, didn't have any problem connecting to openSUSE 10.x
    with the same client" is actually quite valid as a report.

  6. #6
    falkg NNTP User

    Default Re: Xvnc Strangeness (openSUSE 11)

    I fixed this issue for me by changing line 11 in /etc/xinet.d/vnc :

    server_args = -noreset -inetd -once -query localhost -geometry 1024x768 -depth 24

    Falk

  7. #7
    Join Date
    Jun 2008
    Location
    England
    Posts
    15

    Default Re: Xvnc Strangeness (openSUSE 11)

    Well I have since tried VNC on another distro and couldn't get it to work either, though I had it working on openSUSE 10.3. In the end I used Freenx instead.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •