Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: kdesu dolphin problem

  1. #1

    Default kdesu dolphin problem

    while i do kdesu dolphin /ANY_DIRECTORY it only opens the dolphin window with no contents of the folder, there is a message displayed at the bottom, which says,
    "Could not start process Cannot talk to klauncher: The name org.kde.klauncher was not provided by any .service files."

    whats goin on here?

  2. #2

    Default Re: kdesu dolphin problem

    I have the same problem. I even can't open a trash from the desktop with the same error.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: kdesu dolphin problem

    dolphin and konqueror are borked at the moment, at least for me in 4.0.4

    try starting from a terminal and see what error you get
    in term type: dolphin
    or konqueror
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,109
    Blog Entries
    2

    Default Re: kdesu dolphin problem

    I've found that only one (Konqueror or Dolphin) can run in Super User mode at a time (can extend beyond sessions).

    If Dolphin won't run, then use Konqueror.
    If Konqueror won't run, then use Dolphin.


    Unfortunately, I haven't yet found a way to launch Konqueror File Manager from the Launcher or command line yet, when you launch Konqueror without any switch, it defaults to the web browser.

    HTH...

  5. #5

    Default Re: kdesu dolphin problem

    OK, when I start dolphin from console with a root it's start and works, but I see the next:
    <pre>
    Maxoid@maxoid:~> su -
    Password:
    maxoid:~ # dolphin
    "/usr/bin/dolphin(11661)" Error in thread 3056801488 : "org.freedesktop.DBus.Error.ServiceUnknown - The name org.kde.NepomukServer was not provided by any .service files"
    "/usr/bin/dolphin(11661)" Error in thread 3056801488 : "org.freedesktop.DBus.Error.ServiceUnknown - The name org.kde.NepomukServer was not provided by any .service files"
    maxoid:~ # QDBusConnection received a message of type 3 that it shouldn't have
    error: "org.freedesktop.DBus.Error.ServiceUnknown" "The name org.kde.kded was not provided by any .service files"
    kbuildsycoca4 running...
    </pre>

    Errors are the same as from "kdesu dolphine", but it's work.
    What the problem?

  6. #6

    Thumbs up Re: kdesu dolphin problem

    The problem is disappear after I first start dolphin from console as a root!

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: kdesu dolphin problem

    Try deleting linkonq5
    it worked for me and some others
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: kdesu dolphin problem

    Quote Originally Posted by caf4926 View Post
    Try deleting linkonq5
    it worked for me and some others
    Where is this file? I can't find.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: kdesu dolphin problem

    I assumed you had the repo:
    Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.0

    it's in there

    not sure if it's in the default suse repo's. If that's all you have, then you probably don't have it but..

    in terminal type:
    rpm -q libkonq4 libkonq5

    post results
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: kdesu dolphin problem

    Quote Originally Posted by caf4926 View Post
    I assumed you had the repo:
    Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.0

    it's in there

    not sure if it's in the default suse repo's. If that's all you have, then you probably don't have it but..

    in terminal type:
    rpm -q libkonq4 libkonq5

    post results
    The result is
    >rpm -q libkonq4 libkonq5
    libkonq4-4.0.4-18.1
    package libkonq5 is not installed

    The file list for this RPM:
    /usr/lib/libkonq.so.5
    /usr/lib/libkonq.so.5.0.0
    /usr/share/doc/packages/libkonq4
    /usr/share/doc/packages/libkonq4/COPYING
    /usr/share/doc/packages/libkonq4/COPYING-DOCS
    /usr/share/doc/packages/libkonq4/README

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •