Results 1 to 5 of 5

Thread: file manager confusion.

  1. #1

    Default file manager confusion.

    i am using kde4 under opensuse11 and something must be messed up unknowingly !! whenever i open anything from firefox, it opens up in nautilus, and also the icons shown in firefox are from gnome (the icons in the mimetypes too).

    why is the firefox launching nautilus when i have never used gnome, and have installed kde4. (i think those nautilus and other gnome packages were installed when i installed screenlets, but now even if i remove screenlets)

    also when i insert the SDcard in the memory reader slot, nautilus opens the mounted medium automatically, but if nautilus in uninstalled, it is never opened automatically by kde4.

  2. #2
    Join Date
    Nov 2008
    Location
    India
    Posts
    122

    Default Re: file manager confusion.

    Check for the Preferred Applications Settings. Your default window manager is set to nautilus. By default it's dolphin for kde4. In my kde4 I changed default wm to nautilus as i prefer it. So what's irritating you in your system, the same thing i have set in my system.

  3. #3
    sahaittanmoy NNTP User

    Default Re: file manager confusion.


    Check for the Preferred Applications Settings. Your default window
    manager is set to nautilus. By default it's dolphin for kde4. In my kde4
    I changed default wm to nautilus as i prefer it. So what's irritating
    you in your system, the same thing i have set in my system.


    --
    sahaittanmoy
    ------------------------------------------------------------------------
    sahaittanmoy's Profile: http://forums.opensuse.org/member.php?userid=15921
    View this thread: http://forums.opensuse.org/showthread.php?t=386698


  4. #4
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: file manager confusion.

    Try this in FF enter about:config answer yes to the careful question
    Enter pick in the search bar you will see ui.allow_platform_file_picker it should be set to false for KDE.
    If not right click on it and choose toggle

    /Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  5. #5
    geoffro NNTP User

    Default Re: file manager confusion.


    Try this in FF enter *about:config* answer yes to the careful question
    Enter *pick* in the search bar you will see
    *ui.allow_platform_file_picker* it should be set to *false* for KDE.
    If not right click on it and choose toggle

    /Geoff


    --
    Core 2 Duo 3.16GHz 4GB DDR2 2.5 TB GeForce 7600 GS OS 11.1 x86_64
    KDE4.2 beta2 'Smolt specs' (http://tinyurl.com/9hgxhl)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=386698


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •