Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: another suspend story...plz read!

  1. #1

    Default another suspend story...plz read!

    hi,

    as far as i have understood key to successful suspend to ram story is: powermanager, kernel and bios. just right combination of these three elements will give you full joy of laptop usefulness.
    is this true?...if it is why tha ******* suspend works under ubuntu 8.04 and not under suse 11???
    really...please someone explane me...i'm about through this laptop up against the wall...i'm no joking...

    it's whitelisted in s2ram and it's still don work...

  2. #2

    Default Re: another suspend story...plz read!

    Hello !
    What's the brand and model of computer? What video card ?

    Have you read this: S2ram - openSUSE, and tried a few parameter? What parameter did you use under ubuntu ? (under /etc/acpi-support/suspend (or "sleep).

    Tanks

  3. #3

    Default Re: another suspend story...plz read!

    Exactly try different parameters in the s2ram page and it will work and it will be very reliable.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  4. #4

    Default Re: another suspend story...plz read!

    Quote Originally Posted by splitsch View Post
    Hello !
    What's the brand and model of computer? What video card ?

    Have you read this: S2ram - openSUSE, and tried a few parameter?

    Tanks
    i've read that page thoroughly before, and followed every step on it. still no go.
    this is s2ram output:
    Code:
    Machine matched entry 559:
        sys_vendor   = 'TOSHIBA'
        sys_product  = 'Satellite A100'
        sys_version  = ''
        bios_version = ''
    Fixes: 0x3  S3_BIOS S3_MODE 
    This machine can be identified by:
        sys_vendor   = "TOSHIBA"
        sys_product  = "Satellite A100"
        sys_version  = "PSAA9E-0QG049DU"
        bios_version = "6.00   "
    See http://en.opensuse.org/S2ram for details.
    video card is NVIDIA 7600 Go.
    What parameter did you use under ubuntu ? (under /etc/acpi-support/suspend (or "sleep).
    i have no idea, i just set it in powermanager to suspend to ram when lid is closed and that's it. closed my lid, it went to sleep and when i opened it i continued my work.
    in suse case it goes to sleep, but never wakes up (keyboard is dead).
    Last edited by kartveli; 22-Jun-2008 at 02:40. Reason: typos

  5. #5

    Default Re: another suspend story...plz read!

    Ubuntu doesn't use software suspend like suse does I think, it has some own kernel suspend, u r lucky that yours works in ubuntu, I have never had mine work on any debian system.

    Anyway can u tell us what parameters u have tried and sometimes some modules such as wireless card may interfere, r u using the same driver on ubuntu and suse, just give us as much detail as possible.

    oh yeah with the video card, have u tried adding

    Option "NvAGP" "1"

    in the device section of xorg.conf
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  6. #6

    Default Re: another suspend story...plz read!

    Quote Originally Posted by snakeeyes View Post
    Ubuntu doesn't use software suspend like suse does I think, it has some own kernel suspend, u r lucky that yours works in ubuntu, I have never had mine work on any debian system.

    Anyway can u tell us what parameters u have tried and sometimes some modules such as wireless card may interfere, r u using the same driver on ubuntu and suse, just give us as much detail as possible.

    oh yeah with the video card, have u tried adding

    Option "NvAGP" "1"

    in the device section of xorg.conf
    this is my xorg device section:
    Code:
    Section "Device"
      BoardName    "GeForce Go 7600"
      BusID        "1:0:0"
      Driver       "nvidia"
      Identifier   "Device[0]"
      Screen       0
      VendorName   "NVidia"
    EndSection
    where do i put option you talked of.

    and about wifi drivers i assume there only one linux drivers for intel wifi modules so i guess drivers can't be the reason. and i can't go back and check it anyway, my laptop is suse only. before RC1 i had ubuntu, but when RC1 came out i came back to my fav distro.

    and about parameters - just about all of them from s2ram suse page.

  7. #7

    Default Re: another suspend story...plz read!

    Alright then put it like this

    Section "Device"
    BoardName "GeForce Go 7600"
    BusID "1:0:0"
    Driver "nvidia"
    Identifier "Device[0]"
    Screen 0
    VendorName "NVidia"
    Option "NvAGP" "1"
    EndSection
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  8. #8

    Default Re: another suspend story...plz read!

    Quote Originally Posted by snakeeyes View Post
    Alright then put it like this
    still not working

  9. #9

    Default Re: another suspend story...plz read!

    post out put of dmesg, u don't have any built in intel vga card as well right?
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  10. #10

    Default Re: another suspend story...plz read!

    Quote Originally Posted by snakeeyes View Post
    u don't have any built in intel vga card as well right?
    no
    i want to put here read out of my dmesg but is so big it gonna take up whole forum i think
    is ther any way to attach here text file?

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •