Results 1 to 4 of 4

Thread: Intel 4965AGN WiFi card supported in RC1 but not final?

  1. #1

    Default Intel 4965AGN WiFi card supported in RC1 but not final?

    Hey all!

    Installed OpenSUSE 11 RC1 on my Asus A8 laptop, and the WiFi worked out of the box, however, with the final release of OpenSUSE, it doesnt seem that my WiFi is recognized.

    Where can I get the neccesary driver?

    Thanks!

  2. #2

    Default Intel 4965AGN WiFi card wont connect to networks

    Hey!

    Please disregard my previous post, as somehow, the card obviously works as networks are detected now!

    However, when I try to connect to networks, it wont work. Nothing happens. It tries to connect to the network for 10-20 secs, before just giving up, lol.

    Anyone?

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Intel 4965AGN WiFi card supported in RC1 but not final?

    posts merged and moved to wireless subforum
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Intel 4965AGN WiFi card wont connect to networks

    Quote Originally Posted by Loki657 View Post
    Hey!

    Please disregard my previous post, as somehow, the card obviously works as networks are detected now!

    However, when I try to connect to networks, it wont work. Nothing happens. It tries to connect to the network for 10-20 secs, before just giving up, lol.

    Anyone?
    You probbaly need to reconfigure the network in Yast. And are you using a network manager, if so what desktop (KDE3, KDE4, Gnome) are you using
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •