Results 1 to 4 of 4

Thread: Opensuse 11.0 screen gets black

  1. #1
    mynameisBart NNTP User

    Default Opensuse 11.0 screen gets black

    Hello,

    I'm new here but I'm not a newby on Linux, (I've had Lindows, Mandrake 9,2, Ubuntu, SUSE 9.2/9.3/10.0/10.2.)

    I want to install openSUSE 11.0 but everytime when it's checking for hardware the screen goes black and it won't respond to anything, the system freeses completely.


    My system is a DELL Optiplex GX110, it has a 256mb memory a Intel 810E chipset and a onboard VGA card.

    Who could help me out?

    Regards, Bart

  2. #2

    Default Re: Opensuse 11.0 screen gets black

    Have you tried to install in text mode? This will work sometimes with limited memory resources.

  3. #3
    mynameisBart NNTP User

    Default Re: Opensuse 11.0 screen gets black

    no I haven't, I did try with automatic configuration and manual, but when it reaches the hardware configuration, it wont respond to anything, it's like the onboard videocard turns of.
    When I restart the PC everything is fine, but then I restart again it asks for login and so I do, but it does let me see the desktop, and then logof again, also when logged in as root.

    I don't understand this really, I think it's a bug.

    Regards, Bart

  4. #4
    Join Date
    Jun 2008
    Location
    Cleveland USA
    Posts
    138

    Default Re: Opensuse 11.0 screen gets black

    It probably is a bug. There is a similar one with ati mobility cards - it appears on the first login. Try the text installer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •