Results 1 to 6 of 6

Thread: totem in opensuse 11.0

  1. #1

    Default totem in opensuse 11.0

    Hi,

    Just installed 11.0 but can't get totem to play video's. I've installed all codecs and video's can be played from Mplayer and GXine but I don't like those programs. I prefer Totem. The problem seems to be that totem isn't added in the packman repository where it always has been in earlier versions of opensuse. The standard totem shipped with opensuse doesn't work (never did with earlier versions either). The packman version always worked before, but now there is no totem in packman...

    Anyone got a solution or knows if totem wil be added in the near future?

    Thanks

  2. #2

    Default Re: totem in opensuse 11.0

    Your quickest answer would come from asking on the Packman mailing list.

    PackMan :: home

  3. #3
    Join Date
    Jun 2008
    Location
    Karlsruhe
    Posts
    27

    Default Re: totem in opensuse 11.0

    The issue with totem is the following:

    There are actually 2 versions of totem, one with the gstreamer backend and one with the xine backend.

    The packman version of totem was always the xine one which installed libxine from packman and have worked with the w32codecs.

    But that does not matter, just add packman as repository and install every gstreamer ugly|good|bad|good-extra package from packman - not the devel/doc whatever, just the normal packages.Fluendo-mp3/mpegmux/mpegdemux are also recommened.

    That will allow totem to play videos with most of all codecs. If some do not work try them with vlc/mplayer. (that wont happen that often)

    That should fix your probs.

  4. #4

    Default Re: totem in opensuse 11.0

    Thanx it worked!

    Still one problem: when I change brightness/contrast/... nothing happens. Any specific package needed to install for this to work?

  5. #5

    Default Re: totem in opensuse 11.0

    Can't change brightness on what? External monitor? Laptop? Model?

  6. #6

    Default Re: totem in opensuse 11.0

    After all the packages from packman and I still can not play ac3 audio. What package am I missing? And where do I get it?

    Thanks?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •