Results 1 to 3 of 3

Thread: VLC audio does not play

  1. #1

    Default VLC audio does not play

    Whenever I use VLC to play audio or video, I get no sound and a lot of error messages in the message dialog ("main warning: audio drift is too big (467942), dropping buffer"). I have a feeling that this is due to pulseaudio, as I am experiencing a bit of lag time in other applications as well. For example, game sounds play a few milliseconds later, and when pausing flash audio, the audio still plays for a few milliseconds before stopping.

    How do I fix this?

  2. #2

    Default Re: VLC audio does not play

    It seems to work perfectly in KDE 4.1 beta, so I am sure its some kind of sound server issue.

  3. #3
    janopcz NNTP User

    Default Re: VLC audio does not play

    start VLC media player
    <ctr>+<E> (tools - extended setting) -> synchronization ->advance of audio over video two times <+> (0,200 s).
    If sound does not yet function then <ctr>+<p> (tools - settings) -> sound -> audio output - select your sound server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •