Results 1 to 5 of 5

Thread: suse 10.3 vs 11.0 cpu temp

  1. #1

    Default suse 10.3 vs 11.0 cpu temp

    not sure where to put this.

    suse 10.3 lm-sensors shows 35c for both core's at idle and up to 51c when doing a lot.

    suse 11.0 lm-sensors shows 50c for both core's at idle and up to 66c with jump to close 70c when doing a lot.

    lm-sensors show the same found sensor chip and settings, and I have to agree with the readings if I feel the warmt comming from the system under me desk, its very noticable hotter, so I cant say it's simply +15 offset wrong, you can even smell that smell when an electric device is running hotter the normal for a long time.

    so big ? for me right now, but will boot into 10.3 for a bit longer till can get this sorted in 11.0

    ps: kpowersave is set the same, dynamic and cpu does get throttled down to 1500 (from 2600) when idle so that all works

  2. #2
    moma-antero NNTP User

    Default Re: suse 10.3 vs 11.0 cpu temp

    Hello,
    I am very new to Suse (first posting) and have this in my mind.
    Can you check the cpu speed in both installations.

    $ cat /proc/cpuinfo
    Look for the
    cpu MHz :####.000

    Install the "cpufrequtils" package if you want to set the speed.

    $ cpufreq-info
    # cpufreq-set -f3Ghz

    It writes the values somewhere to
    $ cat /sys/devices/system/cpu/cpuX/cpufreq/scaling_setspeed
    (where X is the cpu core)

  3. #3

    Default Re: suse 10.3 vs 11.0 cpu temp

    sorry for de delay, I did a clean install again and an update however the same issue stays.

    cat /proc/cpuinfo shows the system at idle (2666mhz running at 1599mhz) so all that works.

    lm-sensors shows the fans running at higher speed which is logical as the temps are higher.

    so right now am clueless

  4. #4
    Join Date
    Jun 2008
    Location
    Arizona, USA
    Posts
    491

    Default Re: suse 10.3 vs 11.0 cpu temp

    Even though it is now August and your note was in Jun I just had to respond. I was lucky enough to obtain an HP Pentium D 940 3.2GHz Desktop with 2GB of RAM. I too have been running SuSE Linux 10.3 and very satisfactorily. My System came with Windows Media Center TV... so I dual boot. Contrary to the belief of some, Windows does have some good qualities and there is some irreplaceable software that requires Windows. But that is another argument.

    I have through both operating systems "heard" the increase in temp. Using Ksensors and a couple from SuperKaramba I have seen 40 C for the CPU's and 66 C for the GPU. This is in version 10.3.

    Using VMware to check out new SuSE versions I have noticed, or I should say "heard", an increase in the temps via the CPU fan. I chose a Screen Saver called Substrate inside SuSE 11.0 inside VMware. When that screen saver kicked in my CPU fan got louder. Which meant that the CPU was really working in that Screen Saver. I tried another, Fireworks, which was better BUT you could still hear a little increase in the fan. This is really bad if you are going to burn up your machine in a screen saver!!

    Think I will wait on version 11.x till they get the heat problem fixed... if they ever do.

  5. #5
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: suse 10.3 vs 11.0 cpu temp

    @Xilanaz & @chucktr -

    I would check the boot log for any messages thrown by the kernel re throttling, etc. Also, there are some known issues with lm_sensors using both the new vsn 3 and vsn 4 libraries; you might check the bugzilla that website. Also compare the bios readings to what you're seeing, and use a reliable Windows sensor monitor for comparison. I overclock, so I have to pay close attention to temp and fan control/readings; fwiw I'm getting reliable and exactly the same readings bwtwn bios/Windows/Linux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •