Results 1 to 6 of 6

Thread: can't enable desktop effects

  1. #1

    Default can't enable desktop effects

    Hi all.. I have just installed openSUSE11 Gnome x86! If I try to enable desktop effects then go out, when I return on that window, they are disabled.

    what can I do?



    excuse me for my bad english, I'm Italian.

  2. #2

    Default Re: can't enable desktop effects

    Quote Originally Posted by Dark_Edo View Post
    Hi all.. I have just installed openSUSE11 Gnome x86! If I try to enable desktop effects then go out, when I return on that window, they are disabled.

    what can I do?



    excuse me for my bad english, I'm Italian.

    It is possible you just need to install the proper drivers for your video card. You can verify your hardware is compatible with compiz here: Hardware - Compiz Fusion Wiki
    My Weblog: Everything Linux
    GPG Key ID: C92EF367 / 1428 FE8E 1E07 DDA8 EFD7 195F DCCD F5B3 C92E F367

  3. #3

    Default Re: can't enable desktop effects

    mmm .. I have the Ati HD2600 Mobility.

  4. #4
    DigitalC NNTP User

    Default Re: can't enable desktop effects

    You might want to take a look at this site: CyberOrg Getting NVIDIA and ATI drivers on openSUSE 11.0.

    It worked for me.

  5. #5
    CaloViva15 NNTP User

    Default Re: can't enable desktop effects

    I'm having the same problems and i followed the steps you provided above but still nothing.

  6. #6

    Default Re: can't enable desktop effects

    Reinstall Graphic Drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •