Results 1 to 5 of 5

Thread: installation on an old computer

  1. #1

    Default installation on an old computer

    hello friends

    i have been trying to install opensuse 11 from the KDE live cd. the RAM on
    the system is 256 mb. i have created a swap partition of 1 gb to facilitate
    faster installation. i tried installation from the failsafe option and
    appended the following to it.
    addswap=-1
    however, i find that the live cd is not using any swap. help me in this
    regard.

    thank you.

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: installation on an old computer

    hmm,strange. I've just finished installing to my old Dell latitude cpx. it has 256mb ram,20gb hdd & 650mhz processor. Using the dvd it installed fine,albeit a bit slow. Try a normal install instead of fail-safe

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: installation on an old computer

    deltaflyer44 wrote:

    >
    > hmm,strange. I've just finished installing to my old Dell latitude cpx.
    > it has 256mb ram,20gb hdd & 650mhz processor. Using the dvd it
    > installed fine,albeit a bit slow. Try a normal install instead of
    > fail-safe
    >
    > Andy
    >
    >

    strange indeed. well the problem is i dont have a dvd drive on that system.
    when i try normal live cd then it hangs up at x config. i have intel 845
    chipset. may be that is causing a problem.

  4. #4

    Default Re: installation on an old computer

    Cross_AM wrote:

    > deltaflyer44 wrote:
    >
    >>
    >> hmm,strange. I've just finished installing to my old Dell latitude cpx.
    >> it has 256mb ram,20gb hdd & 650mhz processor. Using the dvd it
    >> installed fine,albeit a bit slow. Try a normal install instead of
    >> fail-safe
    >>
    >> Andy
    >>
    >>

    > strange indeed. well the problem is i dont have a dvd drive on that
    > system. when i try normal live cd then it hangs up at x config. i have
    > intel 845 chipset. may be that is causing a problem.


    I went for another trial for a normal installation. In that as the system
    hung up I tried to login from command-line using Ctrl+Alt+F1 so that I
    could launch YaST from there. However, it hung up and the cd was thrown
    out. lol.

  5. #5

    Default Re: installation on an old computer

    I also tried network install but I have a problem. I have an ADSL connection which needs me to login. By denying automatic dhcp configuration, I am able to set my IP address, subnet mask and gateway. However, I am not able to find the provision for logging in so that I can connect properly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •