Results 1 to 7 of 7

Thread: sax problems with OpenSUSE 11

  1. #1
    adradr_r NNTP User

    Default sax problems with OpenSUSE 11

    I tried to install opensuse 11 over may 10.3 version in my notebook and my desktop, formatting just the root partition. At the end of the automatic configuration the system goes to runlevel 5, waits 10 min or so and goes to login. I logged in as root and restart. At the initialization, the system goes again to runlevel 5 and asks me for login. When logged in, I call sax2 and receives the following messages:
    Sax: initializing please wait
    Sax: your current configuration will not be read in
    Sax: no X-server running
    Sax: will start own server if needed
    touch: cannot touch 'var/cache/sax/files/reinit': no such file or directory
    touch: cannot touch 'var/cache/sax/files/hardware.chg': no such file or directory
    can't create /var/cache/sax/files/config: no such file or directory at /usr/share/sax/init.pl line 745

    I opened yast2, included the nvidia repository, installed the nvidia drivers and the problems above persisted. Does anyone could help me?

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: sax problems with OpenSUSE 11

    the touch messages are strange to me... Have you checked to see if maybe your partition is full or is set to read only?

    Check to see if you can , as root, create a test file in /var/cache/sax/files

    Cheers,
    Wj
    Have a lot of fun!

  3. #3
    adradr_r NNTP User

    Default Re: sax problems with OpenSUSE 11

    Hi Magic31,

    There is no var/cache/sax directory! But i can create files in var/cache. What happened with sax?

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: sax problems with OpenSUSE 11

    hmmmm.. haven't had this before so I don't know

    Did the install go well without errors? I'm thinking maybe bad install media (bad download, bad burn) caused this?
    Have a lot of fun!

  5. #5
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: sax problems with OpenSUSE 11

    Go into YaST and reinstall all of the SAX packages.
    <>---><^>

  6. #6
    bloozguy NNTP User

    Angry Re: sax problems with OpenSUSE 11

    Going from 10.1 to 11.0 I am also having SAX problems SPP.so is not in the package like it is supposed to be (reloaded twice)

    Can't get my NVIDIA card going at all. YaST doesn't even list Monitor in hardware.

  7. #7
    Join Date
    Jun 2008
    Location
    United States
    Posts
    423

    Default Re: sax problems with OpenSUSE 11

    What exactly happened? Did you get dropped to the Command Line Interface?

    Any errors?

    The more information provided, the easier the problem will be to fix.

    Thanks.

    Folding@Home
    Help save lives with Folding@Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •