Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: k9copy problem

  1. #1

    Default k9copy problem

    i had k9copy working fine on 10.3, then had to reinstall the OS and never got it right, but fresh installed suse 11 and kde 4, and installed from the packman repo kde4 k9copy v2. yet i go to rip dvds and no success, it just closes i have yet to install libdvdcss2 yet, maybe this is the problem? but i can't get internet for my laptop just yet so can't try it out, but when i can are there any other packages i should check for?

    thanks,

    Ross.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: k9copy problem

    Quote Originally Posted by thestig View Post
    but i can't get internet for my laptop just yet so can't try it out, but when i can are there any other packages i should check for?
    I recommend you focus on getting internet working on your laptop. Any other approach is very painful right now, ... at least until user nucleuskore creates a package of multimedia rpm's for users who do not have internet access...

    Alternatively, you could do this your self. Simply take apart nucleuskore's package for 10.3, and recreate a similar package for 11.0.
    Opensuse 10.3 (32-bit) Kde & Gnome - multimedia for users with limited internet access

  3. #3

    Default Re: k9copy problem

    sorry for the misunderstanding oldcpu, i meant at that specific moment in time i could not get access to internet on laptop (the laptop was not with me), the internet is working fine on the laptop

    sorry for misunderstanding. have you any tips? im going to check if i have libdvd-read installed, but i can't find libdvdcss for suse 11....

    any thoughts, o wise one

    Ross.

  4. #4

    Default Re: k9copy problem

    my problem may not lie with k9copy...i can't even play dvds. i opened vlc by a console to see errors and found this:

    ross@linux-32e6:~> vlc
    VLC media player 0.8.6h Janus
    libdvdnav: Using dvdnav version 0.1.10 from DVD Resources for Open Source Development
    libdvdread: Encrypted DVD support unavailable.
    libdvdnav: DVD Title: mrbrooks
    libdvdnav: DVD Serial Number: bd79e68a
    libdvdnav: DVD Title (Alternative): mrbrooks
    libdvdnav: Unable to find map file '/home/ross/.dvdnav/mrbrooks.map'
    libdvdnav: DVD disk reports itself with Region mask 0x00fd0000. Regions: 2

    *** libdvdread: CHECK_VALUE failed in ifo_read.c:1522 ***
    *** for info_length % sizeof(uint32_t) == 0 ***

    libdvdnav: ifoRead_TITLE_VOBU_ADMAP vtsi failed - CRASHING
    vlc: vm.c:218: ifoOpenNewVTSI: Assertion `0' failed.
    Aborted
    ross@linux-32e6:~>

    what next oldcpu? thanks very much in advance.

    ps libdvdnav and libdvdread3 are installed and up to date according to software search in yast.

  5. #5

    Default Re: k9copy problem

    *bump*

    any body

  6. #6
    Uwe Buckesfeld NNTP User

    Default Re: k9copy problem

    thestig,

    did you try and install libdvdcss?

    Uwe

  7. #7

    Default Re: k9copy problem

    Quote Originally Posted by Uwe Buckesfeld View Post
    thestig,

    did you try and install libdvdcss?

    Uwe
    i couldn't find libdvdcss for suse 11...

    Webpin

    hmmmm
    any ideas how to get it? i searched in yast still to no avail.

    thanks

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: k9copy problem

    Quote Originally Posted by thestig View Post
    i couldn't find libdvdcss for suse 11... .... any ideas how to get it? i searched in yast still to no avail.
    Go to this URL (yes, I know it says for 10.2, but go anyway):
    Restricted Formats/10.2 - openSUSE-Community
    ... the rpm command in black will work with 11.0.

    ... if anyone asks, you didn't hear it from me.

  9. #9

    Default Re: k9copy problem

    thanks oldcpu, i will try that tomorrow when i get my laptop...i left it at work

    cheers,

    Ross.

  10. #10

    Default Re: k9copy problem

    sorry about the delay in replying. installing libdvdcss2 has worked, though strange it's not out for suse 11 yet....

    thanks a lot.

    Ross.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •