Results 1 to 8 of 8

Thread: openSUSE 11.0 installation DVD fails to start...

  1. #1
    Cr00zng NNTP User

    Default openSUSE 11.0 installation DVD fails to start...

    Hello boys and girls...

    I have an IBM ThinkPad R30, PIII with 768 MBs memory where I tried to install the new version of SUSE. I've downloaded the openSUSE 11.0 DVD for x86 (32-bit) and burned the image to DVD.

    The BIOS set to boot from the CD/DVD drive, but the installation does not start. The laptop gives me a blinking cursor after the BIOS completes its load, but no installation. Maybe about 30 seconds passes and Windows XP loads, which is currently installed on the hard drive; the HDD is set to boot as the second device.

    I've tested the CD/DVD drive by booting to my Vista Ultimate 32-bit DVD, that had no issues with starting the installation. I've placed the SUSE 11.0 DVD into my desktop and it had no issues with reading the DVD. I rebooted the desktop and after the BIOS loaded, SUSE installation startup screen is displayed and ready to start the setup. The same thing happened with my Lenovo T60p laptop where I actually created the DVD; the SUSE 11 installation started up just fine.

    It seems that there are some issues with either the R30's CD/DVD drive and/or with the SUSE 11.0 DVD. Maybe it is just the ThinkPad R30, or more specifically the PIII processor. Any advice would be appreciated.
    TIA...

    Cr00zng

  2. #2

    Default Re: openSUSE 11.0 installation DVD fails to start...

    I don't know if you did it yet, but did you do an md5sum check on the iso? It could be a bad download. Just a thought.

  3. #3
    Join Date
    Jun 2008
    Location
    Kragujevac, Serbia
    Posts
    6

    Default Re: openSUSE 11.0 installation DVD fails to start...

    There is a somewhat similar restriction on my kid's laptop (Compaq Evo N400C) with a Teac CD/RW bay drive where only RW CD's declared for and burned at maximum speed of 4x could be used. For this laptop I still keep a set of old Verbatim 2-4x CD/RW disks since later disks are not recognized by the drive's firmware.

    According to the specs you provided for your laptop I guess it's the DVD drive causing you problems. I would first go for a DVD drive firmware update (if there is a fresh one) and if it doesn't solve the boot problem than I would continue with installation over the network.

  4. #4
    Cr00zng NNTP User

    Default Re: openSUSE 11.0 installation DVD fails to start...

    Thanks guys...

    The DVD drive causing the issue is a plausible reason for not starting the installation; however...

    I've done some further testing and the results don't support that. The Windows Server 2008 DVD booted up just fine and so did the SUSE 10.2 DVD. Ubuntu 8.04 CD burned at 16x speed started the installation just fine also. Presumably the Windows XP and 2003 Server DVDs would also boot just fine on the R30, but they have not been tested.

    The openSUSE 11.0 DVD is the only media out of the five that does not start the setup routine on my IBM ThinkPad R30 laptop. The same media has no problem with starting the setup on later hardware, such as a two years old desktop and the Lenovo T60p laptop.

    Judging by what I've experienced with the openSUSE 11.0 DVD, the most logical explanation is that the DVD setup routine does not support older hardware. At the least that's the case with the IBM ThinkPad R30 with PIII processor.

    Cr00zng

  5. #5
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: openSUSE 11.0 installation DVD fails to start...

    I had a very similar experience. I am using an external dvd drive on a low-spec test machine. The dvd will not boot from it. Previous dvd's and opensuse CDs did boot from it. It was a R+ blank. I reburned to an R- blank with the same result. Using either disk, I get a boot on my regular desktop. I used one of them to install on the regular machine and it had no problems.

  6. #6
    Will Honea NNTP User

    Default Re: openSUSE 11.0 installation DVD fails to start...

    Prexy wrote:

    >
    > I had a very similar experience. I am using an external dvd drive on a
    > low-spec test machine. The dvd will not boot from it. Previous dvd's
    > and opensuse CDs did boot from it. It was a R+ blank. I reburned to
    > an R- blank with the same result. Using either disk, I get a boot on
    > my regular desktop. I used one of them to install on the regular
    > machine and it had no problems.


    Hard disk died on my R30 so I can't test on that but just out of curiosity:
    have you checked the MD5 sum on the 11.0 disk(s) and download? Will the
    R30 recognize the DVD after booting to something else? Sure sounds like a
    DVD disc/drive/image problem from what you are saying. If you can get the
    DVD mounted any way on the R30 the problem should be easy enough to find.

    --
    Will Honea

  7. #7
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: openSUSE 11.0 installation DVD fails to start...

    For me, the checksums matched. That's why I think its a hardware quirk, or similarly, it might be a blank dvd quirk. I have found that different (respectable) brands have different results in different machines.

  8. #8
    Join Date
    Jun 2008
    Location
    Indiana, USA
    Posts
    2

    Default Re: openSUSE 11.0 installation DVD fails to start...

    I have a drive in another machine that is just as picky about media. I have to burn at the lowest speed my DVD burner will take to get it to read any DVD media.

    Try your DVD burn again at the lowest possible speed that your burner will do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •