Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: OK - here's a new one

  1. #1

    Question OK - here's a new one

    I'm installing from the 64-bit LiveCD, and I'm able to boot just fine. From the desktop I can run the installation just fine - partitioning? great. In fact, the installer runs without a hitch, and then asks me to reboot. Once I reboot, remove the CD, instead of seeing a continuation of the installer, all I see is GRUB - with all my options still from 10.3??? Even though it told me it had formatted the partition that 10.3 was on??? And yes, 10.3 boots just fine and nothing has changed.

    Does it matter that the partition that home is installed on has the user? I have to think that the installer is lying to me some how. No formatting, no new kernel. Or maybe LiveCD sets up the swap partition when you install it and then fails to load after reboot?

    Help???

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: OK - here's a new one

    Try leaving the CD/DVD in the tray until you are through the 1st boot process.

    Did you run an MD5SUMS check on the iso before burnning it?
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  3. #3

    Default Re: OK - here's a new one

    Actually, the first time I tried it, I left the CD in the tray (duh, I didn't read the instructions on the final screen) and it just boots into the same menu as the first time booting. So, I ran it again and decided to actually read the instructions and instead of the install I get my exact same GRUB and 10.3 OS.

    I didn't run and md5 through Terminal, but k3b ran it.

    Additional info: I have a couple other partitions on another drive. An Ubuntu installation and an NTFS partition from some old Windows data (no win installation though). This is just a backup drive, not really necessary. During the install attempt, YaST had no trouble seeing everything perfectly, which is why I'm so perplexed.

  4. #4

    Default Re: OK - here's a new one

    Yeah, and just ran and md5sum in the console...

  5. #5

    Default Re: OK - here's a new one

    Try changing which disk boots first in BIOS. probably the news grub is on the second disk but in BIOS first one boots and so GRUB from 10.3

  6. #6
    Join Date
    Jun 2008
    Location
    Houston, TX
    Posts
    36

    Thumbs down Re: OK - here's a new one

    Same here. I had 10.3 installed and tried the update. All went ok, it rebooted with the DVD still inside and I could log on fine. Now when I tried to boot without the DVD in, it would not pass the grub page and sit there ... I tried the repair option and it messed up the /etc/fstab switching all the /dev/sdb# disk names to /dev/sda# ! So it would not boot after the repair ! I had to manually rescue the system and edit the fstab...
    My root folder is on /dev/sdb2 partition
    I tried a grub-install after a chroot on this partition (grub-install hd1,1) and it complains it cannot find the disk !

    Anyone has a clue ?

  7. #7
    Join Date
    Jun 2008
    Location
    Friesland
    Posts
    207

    Default Re: OK - here's a new one

    should there have been a first-run configuration wizard or something? my dvd install and reboot went fine but I did not get the chance to set the hostname during install and now it is something like linux-lzb0 or something (and yes i know i can change it afterwards).

    stefan
    "The day Microsoft makes something that doesn't suck is the day they make a vacuum cleaner"
    OS: Fedora9, RHEL5, CENTOS5, Arch, OpenSuSe11
    Hardware: Dell Precision M65

  8. #8
    Join Date
    Jun 2008
    Location
    Houston, TX
    Posts
    36

    Default Re: OK - here's a new one

    Here is my menu.lst file:

    # Modified by YaST2. Last modification on Sat Jun 21 12:51:23 CDT 2008
    default 0
    timeout 8
    gfxmenu (hd1,1)/boot/message
    ##YaST - activate

    ###Don't change this comment - YaST2 identifier: Original name: linux###
    title openSUSE 11.0
    root (hd1,1)
    kernel /boot/vmlinuz-2.6.25.5-1.1-default root=/dev/sdb2 showopts resume=/dev/sdb1 splash=silent
    initrd /boot/initrd-2.6.25.5-1.1-default

    ###Don't change this comment - YaST2 identifier: Original name: failsafe###
    title Failsafe -- openSUSE 11.0
    root (hd1,1)
    kernel /boot/vmlinuz-2.6.25.5-1.1-default root=/dev/sdb2 showopts ide=nodma apm=off acpi=off noresume edd=off
    x11failsafe
    initrd /boot/initrd-2.6.25.5-1.1-default

  9. #9
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: OK - here's a new one

    check your grub boot sector location - openSUSE Forums

    PM ken_yap and ask him to have a look & help out. Ken knows his stuff & wrote that howto
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  10. #10

    Red face Re: OK - here's a new one

    OK - I'm an idiot. This is what happened for me. Though the instructions tell you to remove the disc, in fact, the swap partition which the install needs did not load after I reboot. So...

    Let the CD boot again. This time select the option Harddrive, and it will load the swap. Worked like a charm. If you've already run through the LiveCD install and haven't messed with GRUB or partitioning, you most likely can just load up the CD and select Harddrive. Eh, but what do I know.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •