Results 1 to 2 of 2

Thread: openSuse 11.0 only with ACPI=off ?

  1. #1
    skywalka_de NNTP User

    Unhappy openSuse 11.0 only with ACPI=off ?

    Before I installed 11.0 on my Samsung Q45 Notebook, everything worked fine with 10.3.

    After I had installed 11.0, I couldn't boot anymore. It always hang at a line like:
    "usbcore: registered new interface driver btusb"

    I already installed all Firmware that matches my hardware.

    Here is my boot.msg: Nopaste - powered by project-mindstorm IT Services

    I can only boot successfully, when I use "failsafe" or boot with "acpi=off" in Grub. But when I do that, it starts very slow, freezes during boot and doesn't suspend-to-disk.

  2. #2
    skywalka_de NNTP User

    Default Re: openSuse 11.0 only with ACPI=off ?

    Solved. I found a solution.

    Its the kernel version.

    Just blacklist the video module from the kernel.

    Create the file /etc/modprobe.d/samsungq45 with the contents:
    blacklist video
    Found it here:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts