Results 1 to 6 of 6

Thread: Unable to create repository

  1. #1

    Default Unable to create repository

    Hello there. I'm installing SUSE11.0 with Win XP. I created a 20GB partition on the 2nd harddrive for SUSE. When the installation going to 'Initialise package manager', a YaST2 warning pops up say 'Unable to create repository'. After I accept trying again, another form requests me fill in Repository Name, Disk Device and File System. Any tips on how to deal with this problem?

    Since I'm new here. It would be much appreciated if anyone could give me a hand. Many Thanks!

    Seb

  2. #2
    Join Date
    Jun 2008
    Location
    Praha, Czech Republic
    Posts
    45

    Default Re: Unable to create repository

    This message comes usually when he suddenly cant find the DVD Drive to read from it. Most of time it means a driver Problem which can be solved by a bootoption.

    Is it an IDE Driver. Which Motherboard?

    Please do also an Mediacheck.
    Start the installation - abort it at an early stage (after the Licence Agreement f.e) - press enter to dispose of the errormessage and choose Verify installationmedium.
    If it shows error maybe you have a bad DVD.

  3. #3
    Join Date
    Jun 2008
    Location
    Rotterdam, Port to Europe
    Posts
    207

    Default Re: Unable to create repository

    It sounds like YaST cannot connect to the internet. Just ignore it and continu the installation. Add the repo's later.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

  4. #4

    Default Re: Unable to create repository

    It might be bad md5 checksum. I had the same thing on DVD-RW, You need to check the md5.

  5. #5
    likido666 NNTP User

    Exclamation Re: Unable to create repository

    hi, I have the same problem, unable to create repository, md5 sum is ok.

  6. #6

    Default Re: Unable to create repository

    It would be helpful to identify the install media(DVD,LIVE CD or NetInstall) The only one of these that you must have an external install repository source is the NetInstall otherwise the step can be skipped until after installation. It is probably caused by a connection problem with internet or repository server being busy. If your internet connection is OK the install will give you a chance to add an update repo at the end of the install process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •