Hi all,
I've been using openSuse 10.3 32bit since it came out and i'm ready to update to 11, and looking for a try at the 64bit version.

I dont think all have any problem with my usual apps except for the browser and plugins.

How it this dealt with in the 64bit version of 11?

Can i use a 64bit browser and 32bit plugins through some sort of wrapper? Or does everything have to be 32 bit, browser and plugins?

And if this is the case do i also need java32bit, mplayer32bit, for example, so that the 32bit plugins also work?

regards,
Carlos