Results 1 to 5 of 5

Thread: md5sum check ok, but suse media check fails

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Question md5sum check ok, but suse media check fails

    I downloaded the x86_64 dvd .iso of suse 11
    md5sum check the iso - FINE
    burn the .iso with k3b at x4 speed
    md5sum check the finished dvd - FINE

    Boot from dvd - run media check - FAILS

    Any ideas? I'm going to try burning again anyway. But in the mean time I will welcome your thoughts friends.

    /carl
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: md5sum check ok, but suse media check fails

    Try a lower speed this time, say 2x. It sounds like the reading drive is not the burning drive, there are two machines, is that correct?

    Sometimes a DVD burner is advertised as having high speeds but this doesn't mean it will reliably work on all media at high speed. More so if the burner is older. I made a few toasters with 16x media because I stupidly let k3b choose auto. When I constrained the speed to 4x, it worked fine.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: md5sum check ok, but suse media check fails

    ken thanks for the advice.
    But I can't select any lower than x4 speed
    I do have 2 burners but they are both in the same box. I'm now trying with the other burner but it's slowest speed with the dvd'd I have is x6 speed.

    But initially the reading drive was the burning drive.
    I'll let you know how I get on

    Thanks
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: md5sum check ok, but suse media check fails

    Quote Originally Posted by caf4926 View Post
    md5sum check the iso - FINE
    burn the .iso with k3b at x4 speed
    md5sum check the finished dvd - FINE

    Boot from dvd - run media check - FAILS
    I've had this happen in a couple of cases:

    1. one case was the burning CD/DVD burner was on its last legs,

    2. another case was the reading CD/DVD reader was on its last legs.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: md5sum check ok, but suse media check fails

    Ok. I burned and ran the suse media check. this one is OK!

    Great. Now for the install

    Both the drives are fairly new and have been ok. Strange it gave ok md5 checks on the first one even though it was no good.

    Anyway, Thanks guys
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •