Results 1 to 3 of 3

Thread: Brightness autonomously set to 100%...

Hybrid View

  1. #1
    ashunter NNTP User

    Default Brightness autonomously set to 100%...

    I have installed openSuSE 11.0 kde4 x86-64 with the live cd,good distro.But the brightness is autonomously set to 100% everytime the xserver is started.It's used be 50% and i have to adjust the brightness every time i start opensuse.Each time i press Fn and < to adjust brightness,the brightness decrease 2 degrees instead of 1 degree (usual) as well.Any one know how to fix this?

  2. #2

    Default Re: Brightness autonomously set to 100%...

    Hello there,
    you've got to change it permanently in your system settings.
    So click on the opensuse button(left bottom corner) and select system settings. Scroll down to you're hardware category and select "Power Management". On the left hand side select "Powerprofiles". On the right there should be a category which is called brightness. Tick it! Further to the right you should be able to configure the level of brightness. Click apply and it will be saved.

    This was openSUSE 11.4 I hope it's the same with 11.0.
    Good luck

  3. #3

    Default Re: Brightness autonomously set to 100%...

    Oh wow, just noticed how old this post is...guess it doesn't help you anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •