Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Nvidia on openSuse 11.0

  1. #1

    Default Nvidia on openSuse 11.0

    Anyone had success using the installation at the nvidia repo on opensuse 11?

    After I install it i can get X to start, running sax2 again and looking at the log theres an error that the module couldny load.
    Right now ive fallen back to nv.

  2. #2
    google01103 NNTP User

    Default Re: Nvidia on openSuse 11.0

    Pickle236 wrote:

    >
    > Anyone had success using the installation at the nvidia repo on opensuse
    > 11?
    >
    > After I install it i can get X to start, running sax2 again and looking
    > at the log theres an error that the module couldny load.
    > Right now ive fallen back to nv.
    >
    >

    you really are better off compiling them from the Nvidia dl page
    http://www.nvidia.com/Download/Find.aspx?lang=en-us, just follow the
    instructions given and make sure you have the c compiler and kernel headers
    installed
    --
    Suse 11.0 x64, Kde 3.5.9, Gnome 2.20, Opera 9.x weekly

  3. #3

    Default Re: Nvidia on openSuse 11.0

    It worked for me, but I'm afraid the latest driver may be a little buggy, since I got a freeze this morning

  4. #4
    Join Date
    Jun 2008
    Location
    Friesland
    Posts
    207

    Default Re: Nvidia on openSuse 11.0

    for me the the opensuse default nvidia driver is not working at all, there is a known bug in them that causes X start to fail on certain (and ofcourse mine) cards.

    These are fixed in the new 172.14.09 driver which works perfectly for me. but manually installed.

    I also had a lot of freezes but for me this was not due to nvidia but more regarding a bug of opensuse with REISERFS installs. reiserfs and beagle combined make opensuse11 freeze. workarounds are disabling beagle and changing the fstab reiserfs parameters to noatime,noacl (which makes it faster as well) and then no more freezes, at least for me.

    stefan
    "The day Microsoft makes something that doesn't suck is the day they make a vacuum cleaner"
    OS: Fedora9, RHEL5, CENTOS5, Arch, OpenSuSe11
    Hardware: Dell Precision M65

  5. #5
    rocknrollme NNTP User

    Default Re: Nvidia on openSuse 11.0

    Worked for me on an Acer Aspire 7720G with an NVIDIA 8400M GS. Even though those drivers are still crappy.

  6. #6

    Default Re: Nvidia on openSuse 11.0

    Any of You had luck detecting Your card after compiling the driver from Nvidia?? I can't detect correctly my video card with sax2 no matter what i'll do. I just want to see that i have my card (8800GT) and not some Vesa (3d acceleration works better than with Nvidia repository driver.

  7. #7

    Default Re: Nvidia on openSuse 11.0

    Quote Originally Posted by google01103 View Post
    Pickle236 wrote:

    >
    > Anyone had success using the installation at the nvidia repo on opensuse
    > 11?
    >
    > After I install it i can get X to start, running sax2 again and looking
    > at the log theres an error that the module couldny load.
    > Right now ive fallen back to nv.
    >
    >

    you really are better off compiling them from the Nvidia dl page
    NVIDIA Driver Downloads - Advanced Search, just follow the
    instructions given and make sure you have the c compiler and kernel headers
    installed
    --
    Suse 11.0 x64, Kde 3.5.9, Gnome 2.20, Opera 9.x weekly
    Yeah that may be my next try, its just nice to use the prebuilt ones when the kernel updates happen, all you need is the updated package to match the kernel update.

  8. #8

    Default Re: Nvidia on openSuse 11.0

    Did You run nvidia-xconfig ? (with su privileges of course)

  9. #9

    Default Re: Nvidia on openSuse 11.0

    Quote Originally Posted by BenderBendingRodriguez View Post
    Did You run nvidia-xconfig ? (with su privileges of course)
    No maybe I should give that a try. I only tried to rerun sax2, which came up with the error that the module couldnt be loaded.

  10. #10
    oldweasel NNTP User

    Default Re: Nvidia on openSuse 11.0

    Anyone gotten this to work on an 8800GT with full 3d effects (Compiz, etc).

    Ubuntu won't work for my card, I'm switching to the 1st distro that does .

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •