Results 1 to 5 of 5

Thread: YaST 'Problem' - file not found on medium [repo]

  1. #1
    sc0re NNTP User

    Default YaST 'Problem' - file not found on medium [repo]

    Image of error:

    Currently running KDE 3.5.9, as opposed to KDE 4.0. However, I did attempt to download KDE4 - as well as some other components, such as PHP6, iptraf, and quite a few others - but YaST continues to generate the same error.

    1.1GB of updates/applications were to be downloaded, but I've probably encountered 30-40 instances of the aforementioned error. Should I disble those repos entirely? Perhaps, 'downgrade' to the 10.3 repositores? I'm quite lost at the moment - I've never come across such an issue, yet it seems like it would be an obvious fix.

    Would it make much of a difference if I were to re-install the system with KDE4.0, rather than 3.5.9 (as *all* KDE4 applications refused to download. Then again.. so did everything else in this repository).

    - Cris

  2. #2
    VladaRS NNTP User

    Default Re: YaST 'Problem' - file not found on medium [repo]

    I have this problem too

    Im running KDE 4.0 just download and install fresh SuSe 11 (from live cd), and cant install or update any program, just show the same error.

  3. #3

    Default Re: YaST 'Problem' - file not found on medium [repo]

    try Yet another yast problem - openSUSE Forums

    just add the repos again and deactivate the old owns.


  4. #4
    sc0re NNTP User

    Default Re: YaST 'Problem' - file not found on medium [repo]

    The main repos are not added properly.
    The added sources are:
    Index of /distribution/11.0/repo/oss
    Index of /distribution/11.0/repo/non-oss

    When you add suse/ at the end it'll all work fine again.

    So it should be:
    Index of /distribution/11.0/repo/oss/suse
    Index of /distribution/11.0/repo/non-oss/suse
    KDE4 (and the other applications) seem to be downloading flawlessly now. Thank you for that =]

  5. #5
    Join Date
    Jun 2008
    finland and raisio is the town

    Default Re: YaST 'Problem' - file not found on medium [repo]

    or you can change those repos because there is missing files and they are only available from other repos i change those repos to carnivale repo oss and non-oss and errors are gone down is link where is those available repos are listed

    Mirrors Released Version - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts